<!doctype html>


<html lang="en-US" class="no-js">
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

	

<!--Shortcut icon-->
	<link rel="shortcut icon" href="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/favicon-1.png" />

<title>Will foreclosures impact real estate in 2020? Welcome to our new podcast! DDRE#1 - PropertyRadar</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen%20Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400%7CRoboto%3A400%2C700%2C500%2C300%7CRoboto%20Slab%3A700&#038;display=swap" />
<style type ="text/css" rel="eventon_dynamic_styles">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</style>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.propertyradar.com/blog/will-foreclosures-impact-real-estate-in-2020-welcome-to-our-new-podcast-ddre1" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Will foreclosures impact real estate in 2020? Welcome to our new podcast! DDRE#1 - PropertyRadar" />
<meta property="og:description" content="Aaron Norris and Sean O&#8217;Toole launch the Data Driven Real Estate Podcast. The first episode explores why the universe needs another real estate podcast. Aaron and Sean talk about how..." />
<meta property="og:url" content="https://www.propertyradar.com/blog/will-foreclosures-impact-real-estate-in-2020-welcome-to-our-new-podcast-ddre1" />
<meta property="og:site_name" content="PropertyRadar" />
<meta property="article:publisher" content="https://www.facebook.com/PropertyRadar" />
<meta property="article:tag" content="aaron norris" />
<meta property="article:tag" content="data driven real estate" />
<meta property="article:tag" content="datadriven" />
<meta property="article:tag" content="foreclosure" />
<meta property="article:tag" content="ibuyer" />
<meta property="article:tag" content="Sean Otoole" />
<meta property="article:section" content="Data" />
<meta property="article:published_time" content="2020-07-03T00:21:03+00:00" />
<meta property="article:modified_time" content="2020-07-03T00:31:34+00:00" />
<meta property="og:updated_time" content="2020-07-03T00:31:34+00:00" />
<meta property="og:image" content="https://www.propertyradar.com/wp-content/uploads/DDRE-1.png" />
<meta property="og:image:secure_url" content="https://www.propertyradar.com/wp-content/uploads/DDRE-1.png" />
<meta property="og:image:width" content="1190" />
<meta property="og:image:height" content="647" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Aaron Norris and Sean O&#8217;Toole launch the Data Driven Real Estate Podcast. The first episode explores why the universe needs another real estate podcast. Aaron and Sean talk about how..." />
<meta name="twitter:title" content="Will foreclosures impact real estate in 2020? Welcome to our new podcast! DDRE#1 - PropertyRadar" />
<meta name="twitter:site" content="@propertyradar" />
<meta name="twitter:image" content="https://www.propertyradar.com/wp-content/uploads/DDRE-1.png" />
<meta name="twitter:creator" content="@propertyradar" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.propertyradar.com/#website","url":"https://www.propertyradar.com/","name":"PropertyRadar","potentialAction":{"@type":"SearchAction","target":"https://www.propertyradar.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.propertyradar.com/blog/will-foreclosures-impact-real-estate-in-2020-welcome-to-our-new-podcast-ddre1#primaryimage","url":"https://www.propertyradar.com/wp-content/uploads/DDRE-1.png","width":1190,"height":647,"caption":"Data Driven Real Estate Podcast Episode 1"},{"@type":"WebPage","@id":"https://www.propertyradar.com/blog/will-foreclosures-impact-real-estate-in-2020-welcome-to-our-new-podcast-ddre1#webpage","url":"https://www.propertyradar.com/blog/will-foreclosures-impact-real-estate-in-2020-welcome-to-our-new-podcast-ddre1","inLanguage":"en-US","name":"Will foreclosures impact real estate in 2020? Welcome to our new podcast! DDRE#1 - PropertyRadar","isPartOf":{"@id":"https://www.propertyradar.com/#website"},"primaryImageOfPage":{"@id":"https://www.propertyradar.com/blog/will-foreclosures-impact-real-estate-in-2020-welcome-to-our-new-podcast-ddre1#primaryimage"},"datePublished":"2020-07-03T00:21:03+00:00","dateModified":"2020-07-03T00:31:34+00:00","author":{"@id":"https://www.propertyradar.com/#/schema/person/5df6e97ac66a43841c03433b91bf6bfa"}},{"@type":["Person"],"@id":"https://www.propertyradar.com/#/schema/person/5df6e97ac66a43841c03433b91bf6bfa","name":"Aaron Norris","image":{"@type":"ImageObject","@id":"https://www.propertyradar.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a0012659e8bd337d25eae05e57182bdc?s=96&r=g","caption":"Aaron Norris"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maps.gstatic.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//api.pinterest.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//disqus.com' />
<link rel='dns-prefetch' href='//sitename.disqus.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="PropertyRadar &raquo; Feed" href="https://www.propertyradar.com/feed" />
<link rel="alternate" type="application/rss+xml" title="PropertyRadar &raquo; Comments Feed" href="https://www.propertyradar.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="PropertyRadar &raquo; Will foreclosures impact real estate in 2020? Welcome to our new podcast! DDRE#1 Comments Feed" href="https://www.propertyradar.com/blog/will-foreclosures-impact-real-estate-in-2020-welcome-to-our-new-podcast-ddre1/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/themes/salient/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/themes/salient-child/css/custom.css' type='text/css' media='' />
<link rel='stylesheet' id='headline-animation-css'  href='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/themes/salient-child/css/headline-animation.css' type='text/css' media='' />
<link rel='stylesheet' id='rgs-css'  href='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/themes/salient/css/rgs.css?ver=10.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/themes/salient-child/style.css?ver=10.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/themes/salient/css/magnific.css?ver=8.6.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/themes/salient/css/ie8.css?ver=5.4.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/themes/salient/css/responsive.css?ver=10.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=10.0.4' type='text/css' media='all' />
<style id='dynamic-css-inline-css' type='text/css'>
@media only screen and (min-width:1000px){body #ajax-content-wrap.no-scroll{min-height:calc(100vh - 96px);height:calc(100vh - 96px)!important;}}@media only screen and (min-width:1000px){#page-header-wrap.fullscreen-header,#page-header-wrap.fullscreen-header #page-header-bg,html:not(.nectar-box-roll-loaded) .nectar-box-roll > #page-header-bg.fullscreen-header,.nectar_fullscreen_zoom_recent_projects,#nectar_fullscreen_rows:not(.afterLoaded) > div{height:calc(100vh - 95px);}.wpb_row.vc_row-o-full-height.top-level,.wpb_row.vc_row-o-full-height.top-level > .col.span_12{min-height:calc(100vh - 95px);}html:not(.nectar-box-roll-loaded) .nectar-box-roll > #page-header-bg.fullscreen-header{top:96px;}.nectar-slider-wrap[data-fullscreen="true"]:not(.loaded),.nectar-slider-wrap[data-fullscreen="true"]:not(.loaded) .swiper-container{height:calc(100vh - 94px)!important;}.admin-bar .nectar-slider-wrap[data-fullscreen="true"]:not(.loaded),.admin-bar .nectar-slider-wrap[data-fullscreen="true"]:not(.loaded) .swiper-container{height:calc(100vh - 94px - 32px)!important;}}
</style>
<link rel='stylesheet' id='skin-original-css'  href='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/themes/salient/css/skin-original.css?ver=10.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='evo_wv_styles-css'  href='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/eventon-weekly-view/assets/wv_styles.css?ver=5.4.1' type='text/css' media='all' />

<link rel='stylesheet' id='evcal_cal_default-css'  href='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='evo_dv_styles-css'  href='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/eventon-daily-view/assets/dv_styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='evoss_styles-css'  href='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/eventon-speakers-schedule/assets/SS_styles.css?ver=5.4.1' type='text/css' media='all' />

<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/themes/salient-child/js/modernizr.js'></script>
<link rel='https://api.w.org/' href='https://www.propertyradar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.propertyradar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.propertyradar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.propertyradar.com/?p=21383' />
<!-- This content is generated with the Easy Video Player plugin v1.1.8 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin -->
<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Google Analytics -->
<script defer>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.propertyradar.com/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js','ga');

  ga('create', 'UA-38321064-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Facebook Pixel Code -->
<script defer>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://www.propertyradar.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.21.js');
fbq('init', '1678718839087141', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1678718839087141&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//--><script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.15" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type ="text/css" rel="eventon_dynamic_styles">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</style><link rel="icon" href="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/cropped-PropertyRadarFavicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/cropped-PropertyRadarFavicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/cropped-PropertyRadarFavicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.propertyradar.com/wp-content/uploads/cropped-PropertyRadarFavicon-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#slide-out-widget-area a { 
color:#fff!important;
}

body:not([data-header-format="left-header"]) header#top nav >ul >li.megamenu >ul ul li a:hover, body:not([data-header-format="left-header"]) header#top nav >ul >li.megamenu >ul ul li.current-menu-item a {
    color: #fff!important;
    background-color: #2da6dd!important;
}
body:not([data-header-format="left-header"]) header#top nav >ul >li.megamenu >ul >li >a {
letter-spacing:0px
}
nav {
font-family: Roboto !important;
}
nav a .sub-menu, .sf-with-ul { 
color:#19467f !important;
}
body:not([data-header-format="left-header"]) header#top nav > ul > li.megamenu > ul > li > a {
color:#19467f !important;
}
.free-trial-button a:hover {
color:#fff !important;
}
.free-trial-button a {
color:#fff !important;
}
.free-trial-button a:before {
background-color: #ffb449;
    display: block;
    position: absolute;
    left: 0;
    padding-bottom: 10px;
    transform: translateY(-7px);
    -webkit-transform: translateY(-7px);
    -ms-transform: translateY(-7px);
    width: 100%;
    height: 27px;
    content: ' ';
    z-index: -1;
    -webkit-transition: opacity 0.2s linear;
    -moz-transition: opacity 0.2s linear;
    -o-transition: opacity 0.2s linear;
    transition: opacity 0.2s linear;
}
.mr-0 a {
margin-right:0px !important;}
.mr-1 {
margin-right:.5em;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
 



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KG9VWH9');</script>
<!-- End Google Tag Manager -->
</head>


<body class="post-template-default single single-post postid-21383 single-format-standard original wpb-js-composer js-comp-ver-5.6 vc_responsive" data-footer-reveal="false" data-header-format="default" data-header-breakpoint="1000" data-footer-reveal-shadow="none" data-dropdown-style="classic" data-cae="linear" data-megamenu-width="contained" data-cad="650" data-aie="none" data-ls="pretty_photo" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="default" data-form-submit="regular" data-is="inherit" data-button-style="slightly_rounded_shadow" data-header-inherit-rc="false" data-header-search="false" data-animated-anchors="true" data-ajax-transitions="false" data-full-width-header="true" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right-hover" data-user-set-ocm="1" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="1" data-header-color="custom" data-transparent-header="false" data-cart="false" data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KG9VWH9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

 <div id="header-space" data-header-mobile-fixed='false'></div> 
<!-- Facebook Like Box -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "https://www.propertyradar.com/wp-content/cache/busting/facebook-tracking/fbsdk-en_US.js#xfbml=1&version=v2.10&appId=5414875099";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- End Facebook Like Box -->

<div id="header-outer" data-has-menu="true"  data-using-pr-menu="false" data-mobile-fixed="false" data-ptnm="1" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-megamenu-rt="0" data-remove-fixed="0" data-cart="false" data-transparency-option="0" data-box-shadow="small" data-shrink-num="6" data-full-width="true" data-using-secondary="0" data-using-logo="1" data-logo-height="40" data-m-logo-height="44" data-padding="28" data-header-resize="1">
	
	
<div id="search-outer" class="nectar">
	<div id="search">
		<div class="container">
			 <div id="search-box">
				 <div class="inner-wrap">
					 <div class="col span_12">
						  <form action="https://www.propertyradar.com/" method="GET">
															<input type="text" name="s" id="s" value="Start Typing..." data-placeholder="Start Typing..." />
							</form>
								
											</div><!--/span_12-->
				</div><!--/inner-wrap-->
			 </div><!--/search-box-->
			 <div id="close"><a href="#">
				<span class="icon-salient-x" aria-hidden="true"></span>				 </a></div>
		 </div><!--/container-->
	</div><!--/search-->
</div><!--/search-outer-->
	
	<header id="top">
		
		<div class="container">
			
			<div class="row">
				  
				<div class="col span_3">
					
					<a id="logo" href="https://www.propertyradar.com" >

						<img class="stnd default-logo dark-version" alt="PropertyRadar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://www.propertyradar.com/wp-content/uploads/2017/06/propertyradar-logo-320x60.png 1x, https://www.propertyradar.com/wp-content/uploads/2017/06/propertyradar-logo-640x119.png 2x" data-lazy-src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/propertyradar-logo-320x60.png" /><noscript><img class="stnd default-logo dark-version" alt="PropertyRadar" src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/propertyradar-logo-320x60.png" srcset="https://www.propertyradar.com/wp-content/uploads/2017/06/propertyradar-logo-320x60.png 1x, https://www.propertyradar.com/wp-content/uploads/2017/06/propertyradar-logo-640x119.png 2x" /></noscript> 

					</a>

				</div><!--/span_3-->
				
				<div class="col span_9 col_last">
					
											<div class="slide-out-widget-area-toggle mobile-icon slide-out-from-right-hover" data-icon-animation="simple-transform">
							<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div> 
       					</div>
										
					
					<nav>

													<ul class="buttons" data-user-set-ocm="1">

								
								
																	<li class="slide-out-widget-area-toggle" data-icon-animation="simple-transform">
										<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div> 
	       							</li>
															</ul>
						
						<ul class="sf-menu">	
							<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-with-ul menu-item-79"><a href="https://www.propertyradar.com/business-types">Who We Serve<span class="sf-sub-indicator"><i class="icon-angle-down"></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-19863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19863"><a href="/business-types/real-estate-investors">Real Estate Investors</a></li>
	<li id="menu-item-19864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19864"><a href="/business-types/real-estate-agents">Real Estate Agents</a></li>
	<li id="menu-item-19865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19865"><a href="/business-types/real-estate">Real Estate Professionals</a></li>
	<li id="menu-item-20932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20932"><a href="/business-types/mortgage-brokers">Mortgage Brokers and Lenders</a></li>
	<li id="menu-item-19866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19866"><a href="/business-types/home-services">Home &#038; Property Services</a></li>
	<li id="menu-item-20913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20913"><a href="/business-types">More Local Business Types<span class="sf-sub-indicator"><i class="icon-angle-right"></i></span></a>
	<ul class="sub-menu">
		<li id="menu-item-19868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19868"><a href="/business-types/professional-services">Professional Services</a></li>
		<li id="menu-item-19869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19869"><a href="/business-types/retail-dining-nightlife">Retail, Dining, Nightlife</a></li>
		<li id="menu-item-19870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19870"><a href="/business-types/health-medical">Health and Medical</a></li>
		<li id="menu-item-19875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19875"><a href="/business-types/nonprofit-community">Nonprofit &#038; Community</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-20849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-with-ul menu-item-20849"><a href="/what-we-do">What We Do<span class="sf-sub-indicator"><i class="icon-angle-down"></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21318"><a href="https://www.propertyradar.com/integrations">Integrations &#8211; Connect to your Favorite Apps</a></li>
	<li id="menu-item-19881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19881"><a href="/what-we-do/property-information">Property and Owner Information</a></li>
	<li id="menu-item-19877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19877"><a href="/what-we-do/market-research">Discover New Deals and Customers</a></li>
	<li id="menu-item-19878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19878"><a href="/what-we-do/understand-your-customer">Understand Your Customers and Market</a></li>
	<li id="menu-item-19879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19879"><a href="/what-we-do/connect-prospects-customers">Connect by Mail, Phone, Online Ads, Email, Social, In-Person</a></li>
	<li id="menu-item-19880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19880"><a href="/what-we-do/automate-sales-marketing">Automate: Work Smarter, Not Harder</a></li>
	<li id="menu-item-20507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20507"><a href="/lists">Quick Lists Guide &#8211; Fast and easy lists</a></li>
	<li id="menu-item-19882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19882"><a href="/foreclosureradar">World’s Best Foreclosure Search</a></li>
	<li id="menu-item-19883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19883"><a href="/foreclosureradar">Trustee Sale Investing: Track Every Auction</a></li>
</ul>
</li>
<li id="menu-item-18837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-with-ul menu-item-18837"><a href="https://www.propertyradar.com/hyperlocal-marketing-guides">Resources<span class="sf-sub-indicator"><i class="icon-angle-down"></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-19320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19320"><a href="https://www.propertyradar.com/how-we-do-it">How We Do It</a></li>
	<li id="menu-item-18989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18989"><a href="/support">Support Help Center</a></li>
	<li id="menu-item-20666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20666"><a href="/events">Events + Webinars</a></li>
	<li id="menu-item-18838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18838"><a href="https://www.propertyradar.com/hyperlocal-marketing-guides">Hyperlocal Marketing Guides<span class="sf-sub-indicator"><i class="icon-angle-right"></i></span></a>
	<ul class="sub-menu">
		<li id="menu-item-20671" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20671"><a href="https://www.propertyradar.com/blog/the-most-popular-lists-for-hyperlocal-marketing">Quick Lists Guide &#8211; make lists fast and easy</a></li>
		<li id="menu-item-20830" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20830"><a href="https://www.propertyradar.com/blog/driving-for-dollars">Driving for Dollars Guide</a></li>
		<li id="menu-item-19325" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19325"><a href="https://www.propertyradar.com/blog/public-records-overview">Public Records Guide</a></li>
		<li id="menu-item-19324" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19324"><a href="https://www.propertyradar.com/blog/cold-calling-best-practices">Cold Calling Best Practices</a></li>
		<li id="menu-item-19292" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19292"><a href="https://www.propertyradar.com/blog/dreaded-dropped-zero">Avoid the Dreaded Dropped Zeros of ZIP Codes</a></li>
	</ul>
</li>
	<li id="menu-item-18992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18992"><a href="http://onelink.to/propertyradar">Get iPhone App</a></li>
	<li id="menu-item-18993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18993"><a href="http://onelink.to/propertyradar">Get Android App</a></li>
</ul>
</li>
<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="https://www.propertyradar.com/pricing">Plans &#038; Pricing</a></li>
<li id="menu-item-366" class="login menu-item menu-item-type-custom menu-item-object-custom menu-item-366"><a href="https://app.propertyradar.com">Login</a></li>
<li id="menu-item-478" class="freetrial menu-item menu-item-type-custom menu-item-object-custom menu-item-478"><a href="/pricing">Free Trial</a></li>
						</ul>
						
					</nav>

										
				</div><!--/span_9-->

				
			</div><!--/row-->
			
		</div><!--/container-->
		
	</header>
	
	
	<div class="ns-loading-cover"></div>		
	

</div><!--/header-outer-->


 


	<div id="mobile-menu" data-mobile-fixed="false">
		
		<div class="container">
			<ul>
				<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79"><a href="https://www.propertyradar.com/business-types">Who We Serve</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19863"><a href="/business-types/real-estate-investors">Real Estate Investors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19864"><a href="/business-types/real-estate-agents">Real Estate Agents</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19865"><a href="/business-types/real-estate">Real Estate Professionals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20932"><a href="/business-types/mortgage-brokers">Mortgage Brokers and Lenders</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19866"><a href="/business-types/home-services">Home &#038; Property Services</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20913"><a href="/business-types">More Local Business Types</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19868"><a href="/business-types/professional-services">Professional Services</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19869"><a href="/business-types/retail-dining-nightlife">Retail, Dining, Nightlife</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19870"><a href="/business-types/health-medical">Health and Medical</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19875"><a href="/business-types/nonprofit-community">Nonprofit &#038; Community</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20849"><a href="/what-we-do">What We Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21318"><a href="https://www.propertyradar.com/integrations">Integrations &#8211; Connect to your Favorite Apps</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19881"><a href="/what-we-do/property-information">Property and Owner Information</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19877"><a href="/what-we-do/market-research">Discover New Deals and Customers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19878"><a href="/what-we-do/understand-your-customer">Understand Your Customers and Market</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19879"><a href="/what-we-do/connect-prospects-customers">Connect by Mail, Phone, Online Ads, Email, Social, In-Person</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19880"><a href="/what-we-do/automate-sales-marketing">Automate: Work Smarter, Not Harder</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20507"><a href="/lists">Quick Lists Guide &#8211; Fast and easy lists</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19882"><a href="/foreclosureradar">World’s Best Foreclosure Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19883"><a href="/foreclosureradar">Trustee Sale Investing: Track Every Auction</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18837"><a href="https://www.propertyradar.com/hyperlocal-marketing-guides">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19320"><a href="https://www.propertyradar.com/how-we-do-it">How We Do It</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18989"><a href="/support">Support Help Center</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20666"><a href="/events">Events + Webinars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18838"><a href="https://www.propertyradar.com/hyperlocal-marketing-guides">Hyperlocal Marketing Guides</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20671"><a href="https://www.propertyradar.com/blog/the-most-popular-lists-for-hyperlocal-marketing">Quick Lists Guide &#8211; make lists fast and easy</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20830"><a href="https://www.propertyradar.com/blog/driving-for-dollars">Driving for Dollars Guide</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19325"><a href="https://www.propertyradar.com/blog/public-records-overview">Public Records Guide</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19324"><a href="https://www.propertyradar.com/blog/cold-calling-best-practices">Cold Calling Best Practices</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19292"><a href="https://www.propertyradar.com/blog/dreaded-dropped-zero">Avoid the Dreaded Dropped Zeros of ZIP Codes</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18992"><a href="http://onelink.to/propertyradar">Get iPhone App</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18993"><a href="http://onelink.to/propertyradar">Get Android App</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="https://www.propertyradar.com/pricing">Plans &#038; Pricing</a></li>
<li class="login menu-item menu-item-type-custom menu-item-object-custom menu-item-366"><a href="https://app.propertyradar.com">Login</a></li>
<li class="freetrial menu-item menu-item-type-custom menu-item-object-custom menu-item-478"><a href="/pricing">Free Trial</a></li>
<li id="mobile-search">  
						<form action="https://www.propertyradar.com" method="GET">
				      		<input type="text" name="s" value="" placeholder="Search.." />
						</form> 
						</li>		
			</ul>
		</div>
		
	</div>


<div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="ajax">
	
			<div class="loading-icon none"> 
			<div class="material-icon">
							<div class="spinner">
								<div class="right-side"><div class="bar"></div></div>
								<div class="left-side"><div class="bar"></div></div>
							</div>
							<div class="spinner color-2">
								<div class="right-side"><div class="bar"></div></div>
								<div class="left-side"><div class="bar"></div></div>
							</div>
						</div> 
		</div>
	</div>

<div id="ajax-content-wrap">








<div class="container-wrap  ">

	<div class="container main-content">
		
					
			
					<div class="row heading-title" data-header-style="default">
						<div class="col span_12 section-title blog-title">
														<h1 class="entry-title">Will foreclosures impact real estate in 2020? Welcome to our new podcast! DDRE#1</h1>
							
							<div id="single-below-header">
								<span class="meta-author vcard author"><span class="fn">By <a href="https://www.propertyradar.com/blog/author/aaronnorris" title="Posts by Aaron Norris" rel="author">Aaron Norris</a></span></span><!--
  								--><span class="meta-date date updated">July 3, 2020</span><!--
								--><span class="meta-category"><a href="https://www.propertyradar.com/blog/category/data">Data</a>, <a href="https://www.propertyradar.com/blog/category/podcast">Podcast</a>, <a href="https://www.propertyradar.com/blog/category/propertyradar">PropertyRadar</a></span> 							</ul><!--project-additional-->
							</div><!--/single-below-header-->
							
															<div id="single-meta" data-sharing="1">
									<ul>
										
										<li class="meta-comment-count">
											<a href="https://www.propertyradar.com/blog/will-foreclosures-impact-real-estate-in-2020-welcome-to-our-new-podcast-ddre1#respond"><i class="icon-default-style steadysets-icon-chat"></i> No Comments</a>
										</li>
										
									 	<li>
									   		<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-21383" title="Love this"> <i class="icon-salient-heart-2"></i><span class="nectar-love-count">0</span></a></span>									   	</li>

										<li class="meta-share-count"><a href="#"><i class="icon-default-style steadysets-icon-share"></i><span class="share-count-total">0</span></a> <div class="nectar-social"><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-facebook'></i> <span class='count'></span></a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> <span class='count'></span></a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> <span class='count'> </span></a></div></li>
										
			
									</ul>
									
									
								</div><!--/single-meta-->

														</div><!--/section-title-->
					</div><!--/row-->
				
						
					
		<div class="row">
			
			<div id="post-area" class="col  span_9">
<article id="post-21383" class="regular post-21383 post type-post status-publish format-standard has-post-thumbnail category-data category-podcast category-propertyradar tag-aaron-norris tag-data-driven-real-estate tag-datadriven tag-foreclosure-2 tag-ibuyer tag-sean-otoole">

	<div class="inner-wrap animated">

		<div class="post-content">
			
			
				<div class="content-inner">
					
					<span class="post-featured-img"><img width="1190" height="647" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201190%20647'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Data Driven Real Estate Podcast Episode 1" title="" data-lazy-srcset="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1.png 1190w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-300x163.png 300w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-1024x557.png 1024w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-768x418.png 768w" data-lazy-sizes="(max-width: 1190px) 100vw, 1190px" data-lazy-src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1.png" /><noscript><img width="1190" height="647" src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1.png" class="attachment-full size-full wp-post-image" alt="Data Driven Real Estate Podcast Episode 1" title="" srcset="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1.png 1190w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-300x163.png 300w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-1024x557.png 1024w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-768x418.png 768w" sizes="(max-width: 1190px) 100vw, 1190px" /></noscript></span>					
					<p>Aaron Norris and Sean O&#8217;Toole launch the Data Driven Real Estate Podcast. The first episode explores why the universe needs another real estate podcast. Aaron and Sean talk about how the ended up in real estate, the biggest trends set to disrupt real estate, how Main Street can effectively compete with Wall Street disruptors, and whether we&#8217;re about to see a wave of foreclosures due to the pandemic.</p>
<p>Have questions or feedback? Each show is posted on the <a href="https://community.propertyradar.com/t/data-driven-real-estate-episode-1-with-sean-otoole/3754/2">Data Driven Real Estate Podcast #1 in our community</a>. This is where you&#8217;ll catch pre-show research and continue the dialogue online after the show.</p>
<p><iframe loading="lazy" src="about:blank" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/mO0syfBXXl8"></iframe><noscript><iframe src="https://www.youtube.com/embed/mO0syfBXXl8" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<h2>Show Topics</h2>
<ul>
<li><a href="https://youtu.be/mO0syfBXXl8?t=19">00:19 Why another real estate podcast?</a></li>
<li><a href="https://youtu.be/mO0syfBXXl8?t=158">02:38 How Sean O’Toole got into the toughest part of the real estate investment business?</a></li>
<li><a href="https://youtu.be/mO0syfBXXl8?t=192">03:12 How Aaron Norris got into the real estate investing business at age 5 and the cockroach story</a></li>
<li><a href="https://youtu.be/mO0syfBXXl8?t=315">05:15 The uncomfortable real estate transaction that made Sean exit California real estate in 2005 and the start of ForeclosureRadar</a></li>
<li><a href="https://youtu.be/mO0syfBXXl8?t=731">12:12 Emerging technologies that may have big impacts on real estate</a></li>
<li><a href="https://youtu.be/mO0syfBXXl8?t=910">15:10 Will Covid-19 cause people to rethink living in dense urban environments?</a></li>
<li><a href="https://youtu.be/mO0syfBXXl8?t=1080">18:00 Why is small business so important?</a></li>
<li><a href="https://youtu.be/mO0syfBXXl8?t=1153">19:13 What does it mean to do things that don’t scale and why is it so important to small business?</a></li>
<li><a href="https://youtu.be/mO0syfBXXl8?t=1416">19:36 How access to public records data changes the game for small business</a></li>
<li><a href="https://youtu.be/mO0syfBXXl8?t=1392">23:12 The big mistake Main Street small businesses are making</a></li>
<li><a href="https://youtu.be/mO0syfBXXl8?t=1660">27:44 Top reasons why targeting absentee owners in 2020 is a good idea</a></li>
<li><a href="https://youtu.be/mO0syfBXXl8?t=1860">31:00 The top lesson Sean learned from a grocery store owner that he applied to business</a></li>
<li><a href="https://youtu.be/mO0syfBXXl8?t=2190">36:30 What every single flipper should be doing during Covid-19 to compete with ibuyers</a></li>
<li><a href="https://youtu.be/mO0syfBXXl8?t=2649">44:09 Will there be a wave of foreclosure because of the pandemic?</a></li>
<li><a href="https://youtu.be/mO0syfBXXl8?t=2930">48:52 What different about forecloses in 2020 compared to 2008?</a></li>
<li><a href="https://youtu.be/mO0syfBXXl8?t=3049">50:49 Does the ability to repay rule for loans matter?</a></li>
<li><a href="https://youtu.be/mO0syfBXXl8?t=3378">56:18 Can you have the economic downturn and real estate do well?</a></li>
</ul>
<h2>Show Transcript</h2>
<p><b>Aaron Norris: </b><em>[00:00:03] </em>Hey, welcome to the Data-Driven Real Estate podcast. The podcast for real estate professionals dedicated to driving business success using data. I&#8217;m Aaron Norris. And with us today is co-host, Sean O&#8217;Tool. Welcome, Sean. <em> [00:00:14]</em><em>[11.0]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:00:16] </em>Great to be here. <em> [00:00:16]</em><em>[0.4]</em></p>
<p><b>Aaron Norris: </b><em>[00:00:17] </em>Oh, my goodness. A new adventure. Why the heck are we doing another real estate podcast? <em> [00:00:21]</em><em>[4.1]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:00:24] </em>There&#8217;s certainly a lot out there, but a lot of folks aren&#8217;t data-driven, and I&#8217;m not hearing enough about that, I think, and it covers such a broad set of topics across real estate that, you know, I think it&#8217;s, I think it&#8217;s needed still. <em> [00:00:40]</em><em>[16.3]</em></p>
<p><b>Aaron Norris: </b><em>[00:00:41] </em>I am so excited to be with PropertyRadar. I&#8217;ve been stewing in data for the last 15 years. I&#8217;m a fellow data nerd, so I&#8217;m very excited to tackle this and all the variety of topics that that can encompass. I think data-driven real estate makes it sound like we&#8217;re just going to talk about real estate. But so many different things impact real estate, which I think is why I&#8217;m so excited we get to cover so many different topics and strategies and whatnot. I guess. <em> [00:01:09]</em><em>[27.8]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:01:09] </em>Only do so many things impact real estate, but real estate impacts so much of our daily lives. <em> [00:01:13]</em><em>[3.9]</em></p>
<p><b>Aaron Norris: </b><em>[00:01:14] </em>That&#8217;s true. <em> [00:01:14]</em><em>[0.2]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:01:15] </em> In both directions. <em> [00:01:16]</em><em>[0.5]</em></p>
<p><b>Aaron Norris: </b><em>[00:01:17] </em>Covid-19 and so much going on in the world. We&#8217;re in an election season. Man, we&#8217;re going to get to cover a lot of juicy stuff just this year alone. <em> [00:01:24]</em><em>[6.5]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:01:25] </em>There&#8217;s very little as important as housing and basic shelter and, yeah. <em> [00:01:28]</em><em>[3.3]</em></p>
<p><b>Aaron Norris: </b><em>[00:01:30] </em>The hierarchy of need. <em> [00:01:30]</em><em>[0.8]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:01:32] </em>Exactly. <em> [00:01:32]</em><em>[0.0]</em></p>
<p><b>Aaron Norris: </b><em>[00:01:34] </em>Let&#8217;s cover really quick. Maybe some people in on the scandal and they&#8217;ve never they don&#8217;t know either of us. How did you even fall into real estate and why? Why are you here? Real estate is an asset class. How did you land here? <em> [00:01:45]</em><em>[11.0]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:01:46] </em>Well, you know, I was in tech three different startups in the Bay Area. And after the dot com crash took a little break from tech and was trying to figure out what I was gonna do next. I&#8217;d always done startups and two thousand wasn&#8217;t a great time to start a tech company and actually got introduced to somebody flipping foreclosures and they said, hey, you should go write some software for him. There weren&#8217;t very many people doing that. I didn&#8217;t really have much interest. But, you know, I think everybody has a little curiosity about foreclosures and <a href="https://www.propertyradar.com/foreclosureradar">buying foreclosures</a>. And I went to talk to him and ended up really interested in the business and ended up flipping hundred and fifty properties. Total accident wasn&#8217;t in the plan at all. <em> [00:02:35]</em><em>[48.8]</em></p>
<p><b>Aaron Norris: </b><em>[00:02:36] </em>Now you&#8217;re talking about trustee sale, right? <em> [00:02:37]</em><em>[1.6]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:02:38] </em>Trustee sales and foreclosure sales in California. <em> [00:02:40]</em><em>[2.3]</em></p>
<p><b>Aaron Norris: </b><em>[00:02:41] </em>That is not an easy piece of the business to get into right out of the gate? <em> [00:02:46]</em><em>[4.2]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:02:47] </em>No, no, it&#8217;s the toughest. It&#8217;s pretty much the toughest way to invest in property. And it really helped that I was a very analytic, data-driven person because out of all the ways to invest in real estate, it is the most hated man. So it&#8217;s kind of perfect and really cool. You also didn&#8217;t plan to be in real estate. <em> [00:03:07]</em><em>[20.3]</em></p>
<p><b>Aaron Norris: </b><em>[00:03:08] </em>I did not. I was. Let&#8217;s see. I grew up in the family fix and flip business. <em> [00:03:14]</em><em>[5.8]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:03:14] </em>So we had that background. <em> [00:03:15]</em><em>[1.1]</em></p>
<p><b>Aaron Norris: </b><em>[00:03:16] </em>My dad. Yeah. The very first memory I have is sucking cockroaches off the wall with a vacuum as my family members were pulling up carpet out of a house that was infested with cockroaches is an understatement because I was doing it all day, it was that bad. No wonder I did so well in New York. I&#8217;m not afraid of bugs and rats. But growing up, I ended up in the arts, so I moved in New York City to pursue, you know, Broadway. The only weird thing is I fell into acquisition and merger presentations at a Wall Street company. And I knew there was something wrong with me, when I&#8217;m like, this is really interesting. And, that&#8217;s where I learned to do charts and graphs. I just sort of fell in love with the data piece and ended up moving back to California. I had a family member get ill. I was never expecting to move back to California and work for an architectural lighting firm. And I just sort of fell in love with real estate and all the different facets. I&#8217;ve always loved construction. And then I was about to go back to a Wall Street company when dad invited me in 2005. He wanted to write a report called a California Crash. I just happened to know how to create a 400-page book with a heck of a lot of charts. And the rest is history. So, yes, lots and lots of data over the 15 years. <em> [00:04:29]</em><em>[73.5]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:04:30] </em>That is something we both have in common, right? We both came to the conclusion that the real estate market was in trouble at the end of 2005. And your dad probably gets credit for that more than you do. But you helped him make that case and you helped him do all the research and put that presentation together. And you save hundreds of people from losing their life savings. And you tried to save lots of others that didn&#8217;t listen. <em> [00:04:55]</em><em>[24.4]</em></p>
<p><b>Aaron Norris: </b><em>[00:04:56] </em>I hear both of those conversations a lot. Well, how did you land on that? I mean, at the time you had some of the biggest economists in the country that were butting up against that. And the media, everybody was just like, real estate is the darling,.you breathe and you make money. How did you land there? <em> [00:05:13]</em><em>[16.9]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:05:15] </em>You know, I sold a house in Stockton to a maid at a hotel and her husband was a fieldworker and, you know, both hardworking, honest, awesome people. But they were buying a four hundred fifty thousand dollar house. Both barely making more than minimum wage. And the only reason they could afford it was because of pay-option arm, which gave it a very low initial payment. And the pay-option arm was actually a great mortgage product. I had one when I was 18, my first house when I was 18, and we could talk more about that later. But it was a great product, but it got misused during the crisis in that they qualified people based on this low temporary payment. And I looked at this and I went, these folks are going to be able to make this payment. This isn&#8217;t going to work. And it really is like I don&#8217;t even feel good about selling them this house like I want out. This isn&#8217;t OK. And that was really the first indicator to me. And then there were some others. You know, I started to see new construction subdivisions where suddenly they were offering a free swimming pool. And I&#8217;m like, but Joe down the street. Who had bad credit and got 100 percent financing? He didn&#8217;t get a free swimming pool and he doesn&#8217;t care about his credit. So when he doesn&#8217;t get a free swimming pool, he&#8217;s going to say, screw this, I&#8217;m not making my payment. And anyway, it was just it was a house of cards, which was, you know, that for 60 Minutes episode. That was the cover. This was called the House of Cards. And really, it was clear to me at the end of 2005, it was a huge house of cards and it was going to fail. <em> [00:07:15]</em><em>[120.3]</em></p>
<p><b>Aaron Norris: </b><em>[00:07:16] </em>Did you share your opinion with a lot of people? <em> [00:07:18]</em><em>[2.0]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:07:20] </em>I did not do what your dad did, right? Your dad got out there and really said, hey, everybody. I instead went kind of the other direction. I thought I wasn&#8217;t keeping it secret. By any means. But like, I tried to put together the big short. Right. I went and rounded up some Wall Street friends and the rest and showed them the data and said, here&#8217;s what&#8217;s coming and I want to put my life savings into shorting new century Countrywide and these various lenders. And had I not gotten talked out of it, foreclosure and PropertyRadar would have never had had existed because I don&#8217;t want a private island. <em> [00:08:08]</em><em>[48.5]</em></p>
<p><b>Aaron Norris: </b><em>[00:08:10] </em>Right. Gosh darn it. Well, I didn&#8217;t know as much about the market timing stuff. And I know dead. How how much? Work he spent putting those 400 pages together when we did. And he got a lot of flack. It wasn&#8217;t fun. I mean, we did the news media around line and we were sort of the opposite end of the spectrum because all the other economists are saying it was good. But the one that stood out for me the most was the building industry. John Burns had us out at the Builders Association and in 05 had told them, if I were you, I&#8217;d sell everything and buy everything 50 percent off in a few years. And he was almost laughed off stage because it was set up as a debate. And the other guy at the time started a PowerPoint presentation with the cute little girl blowing a big bubblegum bubble. And it was just like, oh, this is gonna be a soft landing. But I just remember that feeling. And he only got invited back in 06 up against the Wall Street builder analysts because the builders started to get uncomfortable. And the feeling was very different that year. But, you know, just a lot of people weren&#8217;t wanting to listen because it was so good. Timing is so important. And if you&#8217;re not data-driven, it&#8217;s so easy to be emotional. <em> [00:09:23]</em><em>[73.5]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:09:24] </em>So you and I have mentioned your dad a couple times. Just really quickly, Bruce Norris. Oh, yeah, it&#8217;s true. It&#8217;s hard money lender and really built a big reputation by going out and letting people know, at least in California and especially Southern California. And he was just I just a shout out to Bruce because he definitely. I think was probably one of the most vocal folks in the United States on getting out there. Precrisis and I, after not doing the Big Short, started a company called ForeclosureRadar, which was very well-timed to help people, to help realtors and real estate investors, government agencies and others understand what was going on with foreclosures. But obviously, that&#8217;s that that yeah, that&#8217;s how we got here. Right. <em> [00:10:17]</em><em>[52.7]</em></p>
<p><b>Aaron Norris: </b><em>[00:10:18] </em>Did you develop that tool while you were buying at the courthouse steps or&#8230; <em> [00:10:22]</em><em>[4.0]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:10:23] </em>Yeah, initially I built it for myself. For those in the software industry, I built it originally as a single tenant, a product that was made for me and only me. And so I rebuilt from scratch to be a multitenant architecture. And so so, yeah, I spent 2006 rebuilding it and lost it in 2007 just ahead of the foreclosure crisis. Obviously, you know, we&#8217;ll talk foreclosures and lots of stuff, but there&#8217;s lots of topics we&#8217;re going to touch on here, right? <em> [00:10:58]</em><em>[35.3]</em></p>
<p><b>Aaron Norris: </b><em>[00:10:59] </em>That&#8217;s what I&#8217;m so excited about. Urban Real Estate podcast. Yeah. We don&#8217;t have to just talk about economics. One of the things that I love the most is sort of looking outside of real estate and things that can impact real estate. And I think that&#8217;s why the Doris group had this event called I ISAF Real Estate. And you were the most frequently requested guest star. I think you did 10 out of the 12 that we&#8217;ve done since 08. And it was a no match to the time in 2008. We start diversified real estate and I survived. <em> [00:11:28]</em><em>[29.1]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:11:29] </em>Raised an off my name is great. Brought all the real estate investor clubs together, but it was awful lot of money for charities. First cancer and then children&#8217;s make a wish. <em> [00:11:39]</em><em>[9.9]</em></p>
<p><b>Aaron Norris: </b><em>[00:11:39] </em>St. Jude&#8217;s is pretty awesome in it and being able to talk about all the strange topics and you were always able to talk very succinctly about things outside of real estate. I will never forget the time that you brought up 3D printing. You bought up 3D printing to your son and then you start thinking about, OK, well, if I&#8217;m a Home Depot and I don&#8217;t have to have an entire section of, you know, screws and bolts because I can print them on demand. I mean, I just love talking about the future. Is there anything? What are some of the key things that you look at that can impact real estate? Sort of in the future and then technology sector? <em> [00:12:19]</em><em>[39.7]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:12:20] </em>You know, I think there&#8217;s just so many different things. I think Hyperloop is really interesting. You know, I was traveling one time from Reno to Vegas. This. Right. And you go down this long section, a road, and it&#8217;s dead town, dead town, with restaurants and gas stations, dead town, dead town, town with gas stations and restaurants, you know, like who picked which of these towns thrived and which ones died and what did the ones that die. Right. What happened? And I had this epiphany that it was all economy and range on cars and right. And back in history, when that fuel economy was lower and the range of a car was less, you needed each one of those towns to refill and you&#8217;re quoting slower and you needed to refuel and maybe get some food and whatever. And as the range of cars improved and the speed of cars improved. Right. The need for those towns decreased. And you left ghost towns in their wake. And so you think about Hyperloop, which theoretically you&#8217;re traveling 700 miles an hour. Right. And you can go from L.A. to San Francisco at 700 miles an hour. Is there a need for a stop anywhere in between? Right. Right. And what does that do for all those communities and all those economies? If you know stuff, people aren&#8217;t flowing back and forth on those routes and going into the gas stations and the local stores and, you know, the fast food places and the rest. I think there&#8217;s, you know, so I think transportation, vertical takeoff and landing, you know, aircraft changes so much. Right. Like and I don&#8217;t think people really are fully appreciating how much of an impact transportation has on housing. So it&#8217;s just as one example. <em> [00:14:22]</em><em>[122.6]</em></p>
<p><b>Aaron Norris: </b><em>[00:14:23] </em>Well, and then you&#8217;ve got the juxtaposition of Covid-19 and a lot of conversation about people rethinking their urban existence. And this happened early on and COVA 19, where just even if you look at L.A. versus Riverside County, Riverside was one of the first that ended up coming out with a penalty. I was talking to some investors last weekend who had AirBnB, and they have a neighbor that&#8217;s not very happy about it. And I asked them if they continued renting that they&#8217;re like, oh, no, it was would&#8217;ve been thousands of dollars because the neighbor was on watch. So you had L.A. people trying to escape the urban environment, but so you&#8217;ve got something like a Hyperloop. And then are we rethinking urbanization? And do we want to live in a rural environment? What makes up a good city? Good stuff. <em> [00:15:10]</em><em>[46.5]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:15:10] </em>And, you know, most people would talk about wanting to improving affordable housing. There are a big answer is vertical got to go vertical? Vertical development, greater density. All right. In a COVA 19, is vertical development greater density packing people into elevators? I don&#8217;t know that&#8217;s the answer. Right. So I think there is there is a lot to think about with that. And a great realization, I don&#8217;t think people fully realize with work from home. You know, now it&#8217;s you to go be someplace where maybe work isn&#8217;t down the street, right, or work isn&#8217;t within commuting distance. So that enables some re-ruralization. But I think there&#8217;s a bigger one, which is Space X and others are now launching low Earth orbit satellites and low Earth orbit satellites could bring high-speed Internet to just about everywhere. And now you can be out in the woods and be doing this podcast and nobody will know you&#8217;re miles away from everything rashly with your blue background. <em> [00:16:18]</em><em>[68.0]</em></p>
<p><b>Aaron Norris: </b><em>[00:16:20] </em>Exactly. You&#8217;d never know it. You could swap out the background as a you know. Exactly. I just being able to go to CES the last few years. I love studying home technology, artificial intelligence, virtual reality. And I&#8217;m constantly running it through the filter of how is this going to change how real estate happens. So one of the things in a book I just bought is the future of education, talking about how some of these convergence of technologies is going to change. What if you&#8217;re in a market like Riverside? We have four universities. What if we don&#8217;t need four universities and we&#8217;re reliant on fifty thousand students coming in every year? And you don&#8217;t see something like that coming. And time to get out as a real estate investor. I just love this stuff. Right. <em> [00:17:07]</em><em>[47.1]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:17:09] </em>I just learned, though. You know, what kind of a failure you still are at remote education, right? Like, I mean, I think a lot of people just learned that remote education is not ready for primetime, especially with younger kids. <em> [00:17:22]</em><em>[13.0]</em></p>
<p><b>Aaron Norris: </b><em>[00:17:23] </em>Yeah, I agree. I don&#8217;t think parents are well equipped. And all of a sudden, probably teachers are going to be much more appreciated as soon as they&#8217;re allowed to take kids back for sure. Well, OK. So we&#8217;re going to get to cover lots about the future. I think marketing is another really big passion, certainly of mine using data. It&#8217;s gotten for me, it&#8217;s very much a conversation about Wall Street versus Main Street. I saw on the Web site somewhere you sort of had a quote saying that Wall Street was really destroying small business. Why are you so passionate about small business, by the way? <em> [00:18:03]</em><em>[40.6]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:18:05] </em>Well, you know, small businesses, who gives to the local soccer team and, you know, football team and supports the local economy and supports the local non-profits and all the things that do good in your area. They also employ folks locally and, you know, they create wealth locally and not wealth that&#8217;s respent locally. And sorry about that. And, you know, if to the degree that that wealth gets sent off to big companies, someplace else, that&#8217;s how communities die. Right. It&#8217;s the old joke about, you know, thriving small town. Wal-Mart comes to town. Everybody starts shopping at the Wal Mart. All the local businesses go out of business. Nobody has jobs anymore. Nobody has shut shop at Wal-Mart. The Wal-Mart goes out of business. And the end of the town. Right. I mean, it&#8217;s over a simple vacation. But you think about that with e-commerce and Amazon and the rest. Right. But I&#8217;m a free markets guy. Like, I&#8217;m not saying, hey, there shouldn&#8217;t be a Wal-Mart or hey, there shouldn&#8217;t be an Amazon. But what I do think is it&#8217;s important for small businesses to have the same tools and the same abilities and the same capabilities and a chance to compete. And the chance to do things. I love the term do things that don&#8217;t scale. That&#8217;s something that got popular in my business, the tech world. Right. Like to get a business going. You&#8217;ve got to go do things that don&#8217;t scale right. Like air BMB. The founders of that are famous for having like drove around and take pictures of each house to make sure that each one looked really good. They can&#8217;t do that on large scale. But when you&#8217;re starting the company, you have to add local businesses can do things that don&#8217;t scale on. They can differentiate themselves. <em> [00:20:01]</em><em>[115.6]</em></p>
<p><b>Aaron Norris: </b><em>[00:20:02] </em>I think that&#8217;s what our industry is really going to need to focus on to. It&#8217;s really that qualitative versus quantitative conversation, that quality piece being so key because quality doesn&#8217;t always scale, especially those high touch points and data coming out from the Builders Association. The National Association of Realtors shows that even Gen Z is looking at buying sooner than their Gen Y cohorts. Millennials, for the most part, they want to use realtors. So it&#8217;s just us using that kind of data to more effectively talk to the people that we&#8217;re trying to reach. So you&#8217;ve got these Wall Street companies that have that kind of data and we as Main Street get more sophisticated in what we&#8217;re doing? <em> [00:20:45]</em><em>[42.8]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:20:46] </em>Well, you know, I think I think something that, you know, I fell into it. I came out of Silicon Valley tech companies using data to drive everything. And by happenstance, ended up working in the foreclosure business and drove a <a href="https://www.propertyradar.com/">public records to find foreclosures</a>. Right. At first, I was just like looking in the newspapers. Right. And then I realized I would go down to the steps and they&#8217;d be calling some address, and I&#8217;m like, that wasn&#8217;t in the newspaper. Well, these things can postpone for a while. Oh. So I got to go look in the old newspaper. So I go look at the old newspapers and I&#8217;m down at the steps and they call an address and I&#8217;m like, well, they didn&#8217;t call that one. It wasn&#8217;t in that newspaper. It was in some little tiny newspaper because they wanted to hide the fact that it was going to foreclosure. <em> [00:21:33]</em><em>[47.0]</em></p>
<p><b>Aaron Norris: </b><em>[00:21:34] </em>Oh, man. <em> [00:21:35]</em><em>[0.2]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:21:36] </em>Then I discovered the county recorder&#8217;s office and that every single one had to be recorded there by law. And OK, now I&#8217;ve got a reliable source of data and holy moly, all this other data that&#8217;s there, too, and the county assessor&#8217;s office and the county court clerk and the rest. And I&#8217;m like. Oh, my gosh. Like, this is a treasure trove, especially for local businesses. And I learned later that big businesses do use this right. If you take out a home equity line of credit on your house, you&#8217;re probably going to get an ad from Home Depot. You&#8217;re not getting an ad from your local hardware store, from your local home furnishing store, your local swimming pool dealer. Why not? Right. That data is there. And, you know, so with foreclosure radar, you know, we started surfacing that public records data and now with PropertyRadar, that&#8217;s really the big goal is to make sure you can know every single customer in your market by name, have some idea of, you know, the amount of net worth or income that they have and know how to reach them and know how long they&#8217;ve lived there. There&#8217;s a lot of that stuff that&#8217;s just public record and is freely accessible, you know, to use. So, you know, I think there&#8217;s a huge opportunity there to level the playing field for Main Street. Unfortunately, where Main Street is going right now is relying more and more on big tech companies like Google to send them business or, you know, send them business or Amazon to send them business. And I think they can create their own. <em> [00:23:22]</em><em>[106.0]</em></p>
<p><b>Aaron Norris: </b><em>[00:23:23] </em>I&#8217;m excited. It&#8217;s the democratization of data. But, you know, close to PropertyRadar, it&#8217;s really changed the game as far as making it usable and all in one place. You know, it may be publicly available, but the thought of going down to your local county recorder&#8217;s office, you&#8217;re like what it was. <em> [00:23:43]</em><em>[19.5]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:23:43] </em>It was pretty tough. And that is I realized the value of doing it for others pressure because I did it myself for quite a while and it&#8217;s tough. <em> [00:23:52]</em><em>[8.6]</em></p>
<p><b>Aaron Norris: </b><em>[00:23:53] </em>Well, and I there&#8217;s sort of a philosophy internally about chocolate versus peanut butter, which I really like and I&#8217;ve been talking about for years. I think there&#8217;s room for everybody in real estate and it&#8217;s just finding out what you bring to the table. And then you combine it the where the peanut butter is. It&#8217;s sort of the data that allows you to connect with the consumer. So I am very much looking forward to dissecting a lot of different channels and marketing channels, exploring funnels, maybe specific niches. And that leads into the next topic that we&#8217;re going to cover a lot of strategies. <em> [00:24:27]</em><em>[34.7]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:24:31] </em>I&#8217;m just going to say, you know, and, you know, I think for those just tuning in or wanting to learn what we&#8217;re what we&#8217;re trying to cover here with the data-driven real estate podcast. Right. Is. Really for any property-centric business. So Realtors, real estate investors, commercial brokers, property managers, <a href="https://www.propertyradar.com/business-types/home-services">home services companies like roofers</a>. So they&#8217;re right. All the rest. Like, we&#8217;re gonna get into this podcast. Like, how do they reach local customers? What are the best methods? How can they do it themselves? How can they cut out that middlemen intermediary that they have to buy leads from today that can turn them off tomorrow? Because somebody else is going to pay more. Right. Like, I think. All of those kinds of how you build and grow small business in a local town, you know, or towns like, you know, and compete with the big guy, and whether it&#8217;s using public records or other data-driven approaches, you know, is definitely a key piece of what this podcast is going to be about. <em> [00:25:41]</em><em>[70.7]</em></p>
<p><b>Aaron Norris: </b><em>[00:25:42] </em>And I love that piece. I really think it is some very unique guests that we can have strategies, market timing, which we&#8217;ll get to in a second. Market timing often dictates the strategies that work in any specific market. And they can be so different. I mean, you started with ForeclosureRadar and now, you know, PropertyRadar is about the people. But it just so happens right now, in this moment in time, even with Colvard 19, there&#8217;s not a lot of distressed inventory to talk about. It&#8217;s about equity sellers. And that strategy. My favorite. My absolute favorite is when I talk to somebody that&#8217;s been through sort of like a big guru camp. Right. And they call it like I&#8217;m doing REOs. And you&#8217;re like, oh, are you? And I&#8217;m like, great, you know, I&#8217;m going to help you out. Go online type and Bank of America REO, they&#8217;re like, all right, I&#8217;m here. Type in a city, you know, type in Riverside. They&#8217;re like, there&#8217;s five, yes, there&#8217;s five. So, you know, they&#8217;ve been sort of sold this idea. I&#8217;m like, listen, it&#8217;s not that it doesn&#8217;t ever work. It doesn&#8217;t work right now. And where you&#8217;re wanting to do this, this is where the opportunity is. So it&#8217;s data, it&#8217;s market timing and then understanding how to reach that customer. Some of the big what are some of the big strategies you&#8217;re seeing right now, let&#8217;s say, on the West Coast? Have most of my people are doing, let&#8217;s say, you know, equity sellers and some people only do collecting. <em> [00:27:05]</em><em>[83.1]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:27:06] </em>Real estate investors? <em> [00:27:06]</em><em>[0.5]</em></p>
<p><b>Aaron Norris: </b><em>[00:27:07] </em>Yeah, for first for now, let&#8217;s do strategies there. So I have some people who cold-call only doorknock. Some that do mailers. Some that do SEO and SEM work. But it&#8217;s all about the equity seller. Any other strategies you see quite a bit right now? <em> [00:27:24]</em><em>[16.9]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:27:25] </em>Well, you know, I think one thing is that, you know, real estate is still going up right now because of the lack of supply. But it&#8217;s definitely flattening, right? It&#8217;s not going up as fast as it was in some of the past. Right. So we&#8217;ve seen people have good luck targeting folks that bought in 2009, 2010 that have had HUGE appreciation.They&#8217;ve been on the big up wild ride. And now they&#8217;re it&#8217;s kind of flattened out and they&#8217;re still having to deal with, you know, maybe a tenant that isn&#8217;t that great. And, they still have their job. And there are other things that they do and don&#8217;t really have time to be a super hands-on landlord. You can&#8217;t evict somebody right now. Right. Can&#8217;t be hard to get folks out. And so if you&#8217;re coming in as an investor saying, hey, I&#8217;ll take all that off your hands. They can afford to sell at a discount. They&#8217;ve had such huge depreciation. So that&#8217;s a good one. There definitely is distress in the market where people need to sell. You know, you got folks selling one place because they&#8217;re move back in another. You&#8217;ve got some short term rental folks that got a little over their skis did to downsize and scale back a little bit. Right. Like, you know, there&#8217;s a you&#8217;ve got folks that want to get out of the city and move and go rural. Some of these things work for realtors, too, on the listing side. So I think some of those things are driven by, you know, Covid and the rest. And then we&#8217;ve got an aging population. Right. So we&#8217;ve got older folks who maybe it&#8217;s time to downsize, so you can go from, you know, fifteen hundred square foot house in the peninsula, on the Bay Area to a 3000 square foot house in Sacramento. Keep your low property tax bases, which is something most people don&#8217;t know about. And put a half-million bucks in the bank tax-free. So you&#8217;re in a nicer home. Put a half million bucks in the bank, kept your low tax bases because you&#8217;ve lived in your house for 20 years, you know. You know, so that there&#8217;s definitely there&#8217;s definitely lots of lots of folks still moving. Lots of folks still doing so. <em> [00:29:52]</em><em>[146.9]</em></p>
<p><b>Aaron Norris: </b><em>[00:29:52] </em>You just stuck in a really good Realtor strategy that I don&#8217;t think a lot of people focus on. You and I talked about that about a month ago. And I got on Facebook and I asked a question and there was only a few Realtors who said, oh, yeah, I&#8217;ve used the strategy. And for those that had it was like once by accident. <em> [00:30:10]</em><em>[18.2]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:30:11] </em>Right. Like most of my clients did that. Did you think about marketing to other people like them? Oh, no. <em> [00:30:19]</em><em>[8.2]</em></p>
<p><b>Aaron Norris: </b><em>[00:30:21] </em>Well, I think that&#8217;s a real key for realtors right now is if you&#8217;re you&#8217;re really losing out if you don&#8217;t get at least somewhat dangerous in that estate planning piece. There&#8217;s a lot of conversation people have to age in place because they don&#8217;t have a choice. This is definitely a way around it. And it&#8217;s not starting to build those partners in other states to help them, you know, get out of the state so they can be close to kids or whatever. But lots of interesting opportunities and, you know, strategies come from the timing and the marketing. So I know we&#8217;ll get to cover a ton of stuff there. <em> [00:30:52]</em><em>[30.8]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:30:53] </em>I think unjust just strategies on acquisition. But I think. Well, I think we should also bring in, you know, to the podcasts. Some folks on the operational side, like one of the biggest epiphanies I had in real estate, was something I actually learned from a grocery store guy. Right. And he said the most important metric in my business is turns on inventory. Right. So that the things that I put on the shelves, the faster they move often get replaced, the more money I&#8217;m going to make over a year. Right. And I&#8217;ll put this in real estate terms as a flipper, like flipping real estate. Let&#8217;s just say if I&#8217;ve got two million dollars to invest, I&#8217;m buying. Two hundred fifty thousand dollars home. Well, OK. Such are not in California now. But let&#8217;s just do that. Keep the math simple so I can afford to have eight properties in inventory at any given time. If I flip those in 90 days, right. I can flip for my dollars. I can flip four times a year. I&#8217;m doing twenty four deals a year. Right. If it takes me 180 days, I&#8217;m doing half. I know. So not 24, 32 because it&#8217;s four. Four times eight. Thirty two deals. If I&#8217;m doing it in 180 days I&#8217;m only doing 16. Now if I&#8217;m making the same amount per deal, I&#8217;m making half as much money because I took twice as long. Over the course of a year it turns on inventory is something, you know, most investors don&#8217;t even think about. I&#8217;ll ask an investor. They&#8217;ll go, Oh, I made 100 grand on a deal. I&#8217;m like, awesome. How long did it take? And they don&#8217;t bring that part up because if they did it in five days and was a half million dollar deal, there are a why is pretty spectacular. If they did it in two years, there was kind of. <em> [00:32:47]</em><em>[114.2]</em></p>
<p><b>Aaron Norris: </b><em>[00:32:49] </em>You&#8217;ve been watching too much HDTV. I see your numbers. It&#8217;s asking those hard questions. So you&#8217;re saying interviewing people sort of on their operations sides, how to get better at maybe turning and creating a business that&#8217;s more data-driven to drive efficiency, perhaps? <em> [00:33:05]</em><em>[15.4]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:33:06] </em>You know, we saw that a lot in the trustee sale business. You know, to later on. Right. So is the trustee sale business got more competitive? We saw folks starting to bring in their own, you know, rather than giving the <a href="https://www.propertyradar.com/business-types/real-estate-agents">listings to a real estate agent</a> office. They built their own real estate office. Some built their own mortgage company. Some built their own title company. Right. And had their own construction company and all the rest. And so even if the profit on the deal broke, even they made so much money off the construction, the title, the mortgage, the brokerage and on all the other pieces, it&#8217;s still profitable operation for them. That made it really hard for the folks that weren&#8217;t doing all those things. <em> [00:33:51]</em><em>[44.7]</em></p>
<p><b>Aaron Norris: </b><em>[00:33:51] </em>That smells a lot like Wall Street because that&#8217;s what they&#8217;re all doing, is vertically integrating all their services. We&#8217;re going to have to come up with a hybrid term for that. Yes. Yes. Great. That gets so sophisticated they sort of act like a mini Wall Street. I like it now. No, that&#8217;s a lot of the people at Trustee Sale specifically had to open their own brokerage just to save that on the sale side for sure. OK, that&#8217;s fun. <em> [00:34:14]</em><em>[23.2]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:34:16] </em>Same thing. We&#8217;re seeing the same thing with, like realtors and teams. Right. So you&#8217;re bringing in teams and each person has a specialty. Right. You may have one person who&#8217;s super good, you know, going out networking and or involved in organizations, things like that. Somebody else is a really great marketer. Right. Or maybe it&#8217;s a team of good networkers that hire a marketer. Right. So, you know, I think you&#8217;ll see more and more of that integration. Right. I think teams are doing the majority of deals now. The Realtor side, you know, home services side, the solar companies and stuff. Right. You see more of that, you know, integration as well. <em> [00:34:56]</em><em>[40.3]</em></p>
<p><b>Aaron Norris: </b><em>[00:34:57] </em>So I know that it&#8217;s going to be I&#8217;m trying to think of, you know, all the interesting people we can interview. Their advocacy work is another thing hopefully we&#8217;ll get to cover housing affordability. I hate that during the downturn. I don&#8217;t think it was anything new that specifically the real estate investor community was getting known as the sharks. And I don&#8217;t know if it&#8217;s just because of the ibuyer has come hot and heavy into the market, but it fuels it feels like, obviously in the Realtor community is maybe a little bit warmer to the local real estate investor because the ibuyers are on the scene. Are you feeling the same way? <em> [00:35:34]</em><em>[38.0]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:35:38] </em>You know, I certainly think realtors are feeling some heat from buyers and coming in. And I think it&#8217;s an interesting model. Right. Like, it&#8217;s not fun having random strangers come through your house and I can just sell my house on this day. Move out. Hand over the keys and then you&#8217;ll come in and clean it up and you&#8217;ll, you know, sell it and show it and take care of it. And I&#8217;m not there. I already have my money and moved on. You know, I think that taps something pretty interesting. I don&#8217;t know. It&#8217;s the only way that it can be done. I don&#8217;t know that it&#8217;s something that local realtors can&#8217;t do if they put their minds to how to better solve problems. You know, for customers, I think there&#8217;s a lot of interesting discussions we can have around that. I hope get in some really good, you know, guest speakers on that, talking about that, talking about what realtors can do. And then for investors, like, how can you be more like an ibuyer? Right. So why when you lose your house or you&#8217;re doing it the old way, you have a vacant, clean, perfect house. That&#8217;s easy for you to stick an electronic lock on the door and have somebody, you know, back in Timbuktu. Right. Logging people on it versus their phone, unlocking the door and doing virtual tours, especially with Covid-19. Every single flipper should be doing that. If they&#8217;re flipping a house like there&#8217;s no excuse for going and meeting and unlocking the door and lock box. And, you know, like, you know, there are things to learn from what these ibuyers have done. And I think there are things that the ibuyers haven&#8217;t done that are still possible, too, that we are be talking about. <em> [00:37:25]</em><em>[106.7]</em></p>
<p><b>Aaron Norris: </b><em>[00:37:26] </em>I agree. And I think there&#8217;s a lot of opportunity to get down at the governmental level, too, especially when it comes to the affordable housing. I belong to a task force locally, and that was my pitch to them. You guys are not talking to real estate investors who could help you build ADUs and it doesn&#8217;t cost you any money besides marketing. <em> [00:37:44]</em><em>[18.0]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:37:45] </em>And it&#8217;s a huge upside for the investor because this investor has a single-family home that rents for X + Y. They can put an aide to you in the backyard pretty inexpensively and now get X plus Y and improve their return on investment, help solve, you know, the housing shortage and some of these places and do it essentially with infill. Right. you know, there&#8217;s great upside on both sides there. <em> [00:38:11]</em><em>[25.8]</em></p>
<p><b>Aaron Norris: </b><em>[00:38:11] </em>I know. It&#8217;s just man. There is just as you know, investors were the you know, the sharks back during the downturn and I think investor and speculators sort of got blended into one and the same. So I feel like I&#8217;ve been in the business for over 15 years. It feels like we&#8217;ve been fighting that fight for a long time. So advocacy work just in the real estate space in general is just a lot of fun. I love covering it from different angles, but especially coming to as a no affordable housing, maybe helping electeds, understanding how governments have to think like California just redid the arena. Numbers are affordable housing goals. You&#8217;ve got some cities that I don&#8217;t know how they&#8217;re going to reach those if they don&#8217;t work with the real estate community and communicate so well. <em> [00:38:56]</em><em>[44.8]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:38:57] </em>So many topics around affordability that data driven, you know. And, you know, I think a lot of. And then, you know, in the larger housing site in California, we have, you know, Prop 13, which is becoming a hot topic. And I think is, you know, a lot of it, a lot of misunderstanding there, a lot of really bad data around it. And, you know, one of my favorites is how much the cities and state lost during the downturn. The only problem with that is if you were to take a line from, you know, like 2000 before the downturn through to today, like it&#8217;s been steady, it&#8217;s been steady growth. The problem is, is that there was this big wave of surplus money that was never real. It didn&#8217;t really increase the value of real estate value. Real estate was never worth that much. It created this big surplus that these cities got misspent, honestly. <em> [00:39:57]</em><em>[60.4]</em></p>
<p><b>Aaron Norris: </b><em>[00:39:58] </em>And committed to long-term contracts based on said. <em> [00:40:01]</em><em>[2.4]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:40:02] </em>You&#8217;re committed to, right. And so now they&#8217;re like, oh, we have a shortfall. No, you don&#8217;t. You wasted a surplus. And, you know, so not that Prop 13 is perfect. You know, I also think, you know, only going up two percent a year when inflation is higher than that isn&#8217;t good. But, you know, I think there&#8217;s can be better data, better conversation, better solutions that come out of good, good conversations, and I hope that&#8217;s something we dig into here as well. Affordability. Property taxes. You know, growth. All of those kinds of topics. <em> [00:40:41]</em><em>[38.7]</em></p>
<p><b>Aaron Norris: </b><em>[00:40:42] </em>And I love that topic specifically when we can talk about opportunities that they&#8217;re not thinking of, like Main Street getting to be able to dig in and know how to work. I think it&#8217;s just really important that the real estate community at large really get involved locally. I think there&#8217;s a huge benefit to that, finding the little nuggets of opportunity that Wall Street won&#8217;t ever find because they&#8217;re not. <em> [00:41:04]</em><em>[21.1]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:41:06] </em>Yeah. How do you how do you know if we&#8217;re going to change housing policy to help affordability? How do you do that while helping communities? Right. Most policies so far are like, oh, let&#8217;s add a tax that hurts the very people we&#8217;re trying to help. Right.It doesn&#8217;t even make sense. And like, I just I don&#8217;t even understand where these these conversations, you know, how these where these ideas come from. So, yeah, I&#8217;d really like to dig into all of those, you know, and naturally, there&#8217;s a lot of different things going on. <em> [00:41:43]</em><em>[37.6]</em></p>
<p><b>Aaron Norris: </b><em>[00:41:44] </em>Especially with affordable housing. Sometimes it really feels like us versus them. But it&#8217;s also so highly politicized, it&#8217;s hard to know which data to trust because it becomes very emotional very quickly, because it&#8217;s so important. And I think just living in New York City, I lived in Harlem, where, you know, there is a lot of I&#8217;m on that now that goes on YouTube and watches things about project housing and how it didn&#8217;t work and why it didn&#8217;t work and how the Manhattan almost had a lot of freeways. Like I&#8217;m just so I almost went back to school for urban planning, I&#8217;m fascinated by that. I would have been good. Well, and what the future looks like when I work for that architectural lighting designer, I was bidding on projects worldwide, but I I&#8217;m in love with Vegas because I just really watched her journey over the last 13 years of what they thought they were going to build, what they ended up building. You know, now we have Elon Musk out there building. I didn&#8217;t know this until a couple of months ago, that they had moved forward with the underground transportation car to the can. Yeah. What are they calling that? Hyperloop. No, not Hyperloop to underground. <em> [00:42:49]</em><em>[65.2]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:42:52] </em>Oh, the Boring tunnel. <em> [00:42:53]</em><em>[1.0]</em></p>
<p><b>Aaron Norris: </b><em>[00:42:53] </em>Yes. Boring company. I didn&#8217;t know that had moved forward. And I think it&#8217;s supposed to rollout in the next year. Wow. What does the future look like? And it&#8217;s with all this convergence of technology. It&#8217;s not that far away. Anyway, we&#8217;re getting close to forty- five and I know we had some questions on Facebook in the future. What I&#8217;m going to be doing as we research shows, as <a href="https://community.propertyradar.com/">PropertyRadar has a community</a> and I&#8217;m going to. Before we record, we&#8217;ll post the suggestive questions of the topic we&#8217;re researching with links to stories and whatnot. And if people have questions, they can ask there. And we&#8217;ll try to incorporate them. And the number one question I got for you today&#8230; <em> [00:43:33]</em><em>[40.0]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:43:35] </em>And questions, I want to make clear, they can ask questions after each episode, too, and we&#8217;ll get back to them in that same forum. Get community PropertyRadar.com. <em> [00:43:43]</em><em>[8.5]</em></p>
<p><b>Aaron Norris: </b><em>[00:43:45] </em>We&#8217;re going to be linking the shows on the blog to that community. So, yeah, we&#8217;d love feedback. And if you have any suggestions on guests, please let us know. We posted it in the community and then I got the majority of a response, this time on Facebook. Since it&#8217;s new, but everybody&#8217;s wanting to know from you. Covid-19. Are we gonna have a huge wave of foreclosures? <em> [00:44:04]</em><em>[19.1]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:44:06] </em>I been the foreclosure guy, right? So let&#8217;s start with the fun one. Yes, there will be a wave of foreclosures. Unfortunately, we&#8217;ve had a wave of moratoriums, right? Foreclosure moratoriums here have largely not completely stopped foreclosures, they&#8217;re still going through. There&#8217;s there&#8217;s reasons they can happen. Vacant homes. You know, the moratorium is basically say you can&#8217;t foreclose on somebody who&#8217;s been affected by Covid-19 and affected. It is such a broad category that I think most lenders are being pretty safe there in terms of what they&#8217;ll foreclose on. But there are always foreclosures in the pipeline. You do five D death, disease, divorce, drugs, denial. Right. And so they&#8217;re always there. They&#8217;re always a piece of of the market. Right. And. We completely stop those two to Covid-19. Right. Even the ones that were well in progress maybe had made it paid for a year before Covid-19 even started and were right about to go to sale. They haven&#8217;t. And we&#8217;re gonna get a little wave. When they say, OK, you can foreclose again. Right. And, just from that, whether, having zero to do with Covid-19 other than as a delay factor. So we will certainly see that wave at some point. Depends a little bit here on how Moratorium&#8217;s left and when they left. Could be fairly soon, although I expect to see some extensions on those moratoriums. I think Fannie and Freddie just came out and said they were extending through the end of the year. Yeah. <em> [00:45:56]</em><em>[109.8]</em></p>
<p><b>Aaron Norris: </b><em>[00:45:57] </em>Yeah, they were. So if you&#8217;ve got a and that carried over to commercial residential as well. So apartment buildings, I believe. So they&#8217;re trying to keep people in place. But not everybody has a GSE mortgage. <em> [00:46:08]</em><em>[10.9]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:46:09] </em>Yeah. Then on the bigger picture. Right. So will we see a large wave just due to the impacts of Covid itself? No one is not soon, right. The foreclosure process in most states is a long process, right? A year or longer. We saw that stretch out to multiple years during the 2008 crisis. So it won&#8217;t be right away. Right? We&#8217;re going to see that other wave first for sure. And there it is. The inventory is starting to pick up a little bit. Right. So we will see some there. But from Covid itself, people, job loss, those kinds of things. Not right away. The other thing we have to remember is that the regulatory and banking environment fundamentally changed on September two thousand eight. Right. Pre September 2008. If you were a bank, you were required to get rid of add assets as fast as possible at whatever market price the market would bear. So you have somebody not making the mortgage, making their payment right. You give them you know, you let them know they&#8217;re delinquent. Then they hit a certain number of days delinquent. You start the foreclosure process with a notice in default. After a certain number of days, you file the notice of trustee sale. If it&#8217;s a trustee sale, say this in a judicial state, it would be a lis pendens, notice of default and a notice of foreclosure sale. But still, you file these notices, right? And then the property gets taken to sale and that happens in a very set period of time. That time, the houses were all starting to be worth less than what was owed. That was the fundamental problem in the market. And so nobody was buying then, investors of us down at the courthouse steps, like, I&#8217;m not buying that. And so it would go back to the bank. Then the bank was required to sell it because, again, they had to get it off their books at whatever price. At the same time, the banks took credit out of the market. Right. So those people that would buy that house couldn&#8217;t buy that house because they couldn&#8217;t get a loan. So now you&#8217;ve left cash buyers looking for deals. And the market just felt, it felt fast and it fell hard because the banks were the <a href="https://www.propertyradar.com/blog/find-motivated-sellers">motivated sellers</a> in the market. What&#8217;s different this time is that the regulators now. The push is to keep people in their home. And even if it reaches a point where, OK, we&#8217;ve got to take this asset back right then, even then it&#8217;s. Don&#8217;t put excess inventory on the market. Don&#8217;t drive prices down because they learned something from 2008. We&#8217;re not going to repeat that mistake. Not on a wide scale anyways. Will there be. Not like. Oh, it&#8217;s not like all the banks get on a conference call and coordinate. Well, how many properties are you put on the mark? How many properties you have in the market? I think we&#8217;ll see some exceptions. I think we&#8217;ll see some markets with excess inventory. I think we&#8217;ll have some areas hurt. We may see more distress in maybe urban areas, less distress in rural areas where people are moving and taking up the man. You know, I don&#8217;t think it&#8217;ll be. It&#8217;s not going to be perfect. Every market&#8217;s going to go up like there&#8217;s an awful lot of people out of work. We&#8217;ve really hurt folks at the low end, you know, and I think some of the Fed stats like something like 40 percent of households making less than 40k a year of suffered one or more job loss. Right. That&#8217;s a devastating impact. And right now, through the end of July, at least, like unemployment and stuff is actually making up more than the lost wages because of the six hundred dollar weekly bonus. So we&#8217;re not feeling it yet. We&#8217;re going to feel something at some point and it will. I don&#8217;t see any chance of it being like 2008. <em> [00:50:35]</em><em>[266.5]</em></p>
<p><b>Aaron Norris: </b><em>[00:50:37] </em>Well, the underwriting was has been so different since 08 as well. We don&#8217;t have a you know, you breathe and you get 100 percent mortgage. The products are so changed too. <em> [00:50:47]</em><em>[10.6]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:50:49] </em>I am a very huge contrarian there. Underwriting doesn&#8217;t matter at all. People&#8217;s ability to pay doesn&#8217;t matter at all. <em> [00:50:58]</em><em>[8.4]</em></p>
<p><b>Aaron Norris: </b><em>[00:51:00] </em>What, pray tell? You&#8217;re gonna have to. You&#8217;re gonna have to dig into that. <em> [00:51:03]</em><em>[3.0]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:51:04] </em>So listen, in 2005-2006 on the radio, they were advertising a pulse loan. Right. If you have a pulse, we&#8217;ll give you a loan. <em> [00:51:15]</em><em>[11.3]</em></p>
<p><b>Aaron Norris: </b><em>[00:51:16] </em>Right. <em> [00:51:16]</em><em>[0.0]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:51:19] </em>And it was a disaster. It was terrible. Right. Right now. Now, think about this for a second. In 2009. If you were a lender and you lended to somebody without a pulse, no ability to make a payment. Right. The money for a home. And they stayed in that home for six months. Would you lose money or make money? <em> [00:51:47]</em><em>[27.7]</em></p>
<p><b>Aaron Norris: </b><em>[00:51:50] </em>You&#8217;d make money. <em> [00:51:50]</em><em>[0.3]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:51:52] </em>It has nothing. The only thing you need to worry about on underwriting. Is the value that you&#8217;re underwriting the home for. If that value is well supported by that local market and you can get that value back at any time because you&#8217;ve got a good economy in that area, and the rest. And even if the economy goes down, you&#8217;re gonna be OK. <em> [00:52:19]</em><em>[26.6]</em></p>
<p><b>Aaron Norris: </b><em>[00:52:27] </em>Interesting. I receive what you&#8217;re saying. <em> [00:52:27]</em><em>[0.7]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:52:30] </em>One of the ways one of the things I would have done after 2008 is I would have tied the government back mortgage because we&#8217;ve got artificially low-interest rates on those, no question. Right. I would have eyed the cap on those loans. Right. To what was affordable to the people that live in that location. So you look at median income or bands of income and say, you know what? Loans in this area should be capped at this because that&#8217;s what people that live there, that earn incomes there, etc. can afford. And if we start lending above that, we are putting people, you know, over their skis and putting them in a bad position and hurting, not a local economy. Then, I&#8217;m not saying, I&#8217;m a free capitalist, right? I&#8217;m just saying if we&#8217;re gonna do government-backed right. Implicit or explicit taxpayer-backed loans, that&#8217;s the safe loan that we as taxpayers should be backing. If the free market wants to come in at their own risk and say we&#8217;ll loan more than that. Let them do it. To the degree that somebody wants to come in and buy in that market and pay a higher, unsubsidized interest rate to borrow more than that, that incorporates that risk. Let them do it. Instead, we put in all these rules about who can make loan or can&#8217;t make loan and all this stuff. But we didn&#8217;t address the underlying problem. Right. So now there&#8217;s all these rules about qualifying the mortgage and all the rest for mortgages that probably shouldn&#8217;t even be made, that are still subsidized by taxpayers at prices that aren&#8217;t affordable to the people that live there. And that is part of our affordability crisis. <em> [00:54:28]</em><em>[118.3]</em></p>
<p><b>Aaron Norris: </b><em>[00:54:31] </em>Oh, man, that&#8217;s a juicy topic work we&#8217;re gonna have to dig in. Definitely more. We have a lot of stuff to cover there. <em> [00:54:38]</em><em>[7.8]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:54:39] </em>There are a lot of fun topics, and this is why I was so excited to work with you to do this data driven real estate podcast, because I don&#8217;t think these things are getting adequate time and discussion. And certainly some of these are, but unfortunately, a lot of the podcasts are like guru know for investors, it&#8217;s like Guru how to get rich quick. I&#8217;m all for talking about <a href="https://www.propertyradar.com/business-types/real-estate-agents">what works for a successful real estate investors</a>. Right? What works for our successful Realtor clients? How home services companies. But you know more than that, How do you build a strong, vibrant community? Right. How do you build strong local businesses? How do you build policies that are inclusive? And, you know, you know, make housing affordable, give people you know, people need shelter. Right. Like, there&#8217;s these other topics around this that are just so important. And they all it&#8217;s full circle. It&#8217;s all tied together. I&#8217;m hoping we can bring in a lot of really interesting people and get people&#8217;s get people to just think a little differently, question some of the things that they just made, you know, take for granted because they&#8217;ve heard it for so long. <em> [00:55:59]</em><em>[79.8]</em></p>
<p><b>Aaron Norris: </b><em>[00:56:00] </em>I like that. Well, we got a few minutes left. Did you want to cover anything about. I think there&#8217;s some fear right now or concern, some confusion and interest rates being so low. Inflation, deflation, you know, bubbles. You know, foreclosure is one thing. Can you have an economy bust and real estate do fine and it&#8217;s just such a weird time right now. <em> [00:56:26]</em><em>[25.9]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:56:27] </em>Yeah. So we&#8217;ve been in this, you know, kind of bubble bust thing, right? I felt it first, actually. I started a software company. I was 18. But then, through a weird thing, ended up owning a real estate magazine in Hawaii in the late 80s. I got really impacted by the debt crisis in Japan. And that really hit real estate in Hawaii and really hit my business. Now is the first thing that said, wow, I can have a great business, I can work hard, I can do everything right and still lose. Right. Because of things that I wasn&#8217;t even aware of and were completely out of my mind. I sold all my stocks at the end of ninety-nine. Right. And I was a tech guy. I had friends and family shares in tech companies that I was heavily invested in tech and I survived that quite nicely now by exiting. You know, right before the bubble burst. That was another one. And we rescued that tech bubble by creating a housing bubble. And again, I kind of rode the housing bubble up. Very fortunate. Right. Flipped a lot of houses, made a lot of money. And but then in &#8217;05, like your dad said, geez, we&#8217;ve got a problem here. And the bubble burst. Right. And I was out speaking a lot in up, you know, kind of after 2008 about the foreclosure crisis and everything going on in economics and the rest. And I stopped speaking in 2016 because I&#8217;m like, this is it for awhile. This is we&#8217;re going to have a lack of supply, you know, muted demand, slower sales, but still some slowly climbing prices because of the lack of supply and natural demand growth. Just from, you know, earth deaths that that kind of stuff. Right. And, you know, it was interesting. But this this bubble cycle, I think, is really important and plays into everything. And we kind of finish up, you know, talking about the next thing is going to be due to a black swan. <em> [00:58:53]</em><em>[145.7]</em></p>
<p><b>Aaron Norris: </b><em>[00:58:55] </em>Oh, boy. So we&#8217;re even going to get to talk about black swans. Amazing. All right. Well, we are right at the hour, mark. So let&#8217;s wrap it up. What? Thank you for listening. For a very first Data Driven Real Estate podcast, and you&#8217;re going to be able to find show notes, ask questions and find resources. And we&#8217;ve created a really easily dated, datadrivenrealestate.com. So, Shawn, thank you for doing our very first show on, Aaron. <em> [00:59:25]</em><em>[29.2]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:59:25] </em>Thank you. Yeah. Putting this all together and making it happen. And I&#8217;m so excited to have you leading the charge here on, you know, realizing this thing that I&#8217;ve wanted to do for quite a while is on to kind of get some good guests here quick. <em> [00:59:41]</em><em>[15.7]</em></p>
<p><b>Aaron Norris: </b><em>[00:59:41] </em>Well, very good. What? Can&#8217;t wait to see everybody online. And so we&#8217;ll see you soon. <em> [00:59:45]</em><em>[3.8]</em></p>
<p><b>Sean O&#8217;Toole: </b><em>[00:59:46] </em>Thank you. <em> [00:59:46]</em></p>
<div class="post-tags"><h4>Tags:</h4><a href="https://www.propertyradar.com/blog/tag/aaron-norris" rel="tag">aaron norris</a><a href="https://www.propertyradar.com/blog/tag/data-driven-real-estate" rel="tag">data driven real estate</a><a href="https://www.propertyradar.com/blog/tag/datadriven" rel="tag">datadriven</a><a href="https://www.propertyradar.com/blog/tag/foreclosure-2" rel="tag">foreclosure</a><a href="https://www.propertyradar.com/blog/tag/ibuyer" rel="tag">ibuyer</a><a href="https://www.propertyradar.com/blog/tag/sean-otoole" rel="tag">Sean Otoole</a><div class="clear"></div></div> 						
				</div><!--/content-inner-->

						
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->

					<div class="comments-section">
						   
<!-- You can start editing here. -->
<div class="comment-wrap " data-midnight="dark" data-comments-open="false">


			<!-- If comments are closed. -->
		<!--<p class="nocomments">Comments are closed.</p>-->

	


</div>					 </div>   


				
				

			</div><!--/span_9-->
			
							
				<div id="sidebar" class="col span_3 col_last">
					<div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.propertyradar.com/">
	<input type="text" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" />
	<button type="submit" class="search-widget-btn"><span class="normal icon-salient-search" aria-hidden="true"></span><span class="text">Search</span></button>
</form></div>		<div id="recent-posts-extra-2" class="widget recent_posts_extra_widget">		<h4>Most Recent Posts</h4>		<ul class="nectar_blog_posts_recent_extra nectar_widget" data-style="featured-image-left">
		<li class="has-img"><a href="https://www.propertyradar.com/blog/will-foreclosures-impact-real-estate-in-2020-welcome-to-our-new-podcast-ddre1"> <span class="popular-featured-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="attachment-portfolio-widget size-portfolio-widget wp-post-image" alt="Data Driven Real Estate Podcast Episode 1" title="" data-lazy-srcset="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-100x100.png 100w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-150x150.png 150w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-140x140.png 140w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-500x500.png 500w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-350x350.png 350w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-100x100.png" /><noscript><img width="100" height="100" src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-100x100.png" class="attachment-portfolio-widget size-portfolio-widget wp-post-image" alt="Data Driven Real Estate Podcast Episode 1" title="" srcset="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-100x100.png 100w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-150x150.png 150w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-140x140.png 140w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-500x500.png 500w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-350x350.png 350w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></span><span class="meta-wrap"><span class="post-title">Will foreclosures impact real estate in 2020? Welcome to our new podcast! DDRE#1</span> <span class="post-date">July 3, 2020</span></span></a></li><li class="has-img"><a href="https://www.propertyradar.com/blog/find-motivated-sellers"> <span class="popular-featured-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="attachment-portfolio-widget size-portfolio-widget wp-post-image" alt="Vacant Home of a Motivated Seller" title="" data-lazy-srcset="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-100x100.jpg 100w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-150x150.jpg 150w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-140x140.jpg 140w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-500x500.jpg 500w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-350x350.jpg 350w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-100x100.jpg" /><noscript><img width="100" height="100" src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-100x100.jpg" class="attachment-portfolio-widget size-portfolio-widget wp-post-image" alt="Vacant Home of a Motivated Seller" title="" srcset="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-100x100.jpg 100w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-150x150.jpg 150w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-140x140.jpg 140w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-500x500.jpg 500w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-350x350.jpg 350w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></span><span class="meta-wrap"><span class="post-title">How to Find Motivated Sellers &#8211; Learn How The Pros Do It</span> <span class="post-date">February 12, 2020</span></span></a></li><li class="has-img"><a href="https://www.propertyradar.com/blog/homeowner-lists"> <span class="popular-featured-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="attachment-portfolio-widget size-portfolio-widget wp-post-image" alt="homeowner lists" title="" data-lazy-srcset="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-100x100.jpeg 100w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-150x150.jpeg 150w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-140x140.jpeg 140w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-500x500.jpeg 500w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-350x350.jpeg 350w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-800x799.jpeg 800w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-100x100.jpeg" /><noscript><img width="100" height="100" src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-100x100.jpeg" class="attachment-portfolio-widget size-portfolio-widget wp-post-image" alt="homeowner lists" title="" srcset="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-100x100.jpeg 100w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-150x150.jpeg 150w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-140x140.jpeg 140w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-500x500.jpeg 500w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-350x350.jpeg 350w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-800x799.jpeg 800w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></span><span class="meta-wrap"><span class="post-title">17 Homeowner Lists to Market Your Business To</span> <span class="post-date">January 24, 2020</span></span></a></li><li class="has-img"><a href="https://www.propertyradar.com/blog/qualifying-home-and-property-services-leads"> <span class="popular-featured-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="attachment-portfolio-widget size-portfolio-widget wp-post-image" alt="" title="" data-lazy-srcset="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_Status-Header-100x100.jpg 100w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_Status-Header-150x150.jpg 150w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_Status-Header-140x140.jpg 140w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_Status-Header-500x500.jpg 500w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_Status-Header-350x350.jpg 350w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_Status-Header-1000x1000.jpg 1000w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_Status-Header-800x800.jpg 800w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_Status-Header-100x100.jpg" /><noscript><img width="100" height="100" src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_Status-Header-100x100.jpg" class="attachment-portfolio-widget size-portfolio-widget wp-post-image" alt="" title="" srcset="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_Status-Header-100x100.jpg 100w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_Status-Header-150x150.jpg 150w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_Status-Header-140x140.jpg 140w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_Status-Header-500x500.jpg 500w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_Status-Header-350x350.jpg 350w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_Status-Header-1000x1000.jpg 1000w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_Status-Header-800x800.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></span><span class="meta-wrap"><span class="post-title">10 Common Statuses for Qualifying Home and Property Services Leads</span> <span class="post-date">November 13, 2019</span></span></a></li><li class="has-img"><a href="https://www.propertyradar.com/blog/how-to-market-to-homeowners"> <span class="popular-featured-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="attachment-portfolio-widget size-portfolio-widget wp-post-image" alt="how to market to homeowners" title="" data-lazy-srcset="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/market-to-homeowners-proactively-100x100.jpg 100w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/market-to-homeowners-proactively-150x150.jpg 150w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/market-to-homeowners-proactively-140x140.jpg 140w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/market-to-homeowners-proactively-500x500.jpg 500w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/market-to-homeowners-proactively-350x350.jpg 350w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/market-to-homeowners-proactively-1000x1000.jpg 1000w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/market-to-homeowners-proactively-800x800.jpg 800w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/market-to-homeowners-proactively-100x100.jpg" /><noscript><img width="100" height="100" src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/market-to-homeowners-proactively-100x100.jpg" class="attachment-portfolio-widget size-portfolio-widget wp-post-image" alt="how to market to homeowners" title="" srcset="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/market-to-homeowners-proactively-100x100.jpg 100w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/market-to-homeowners-proactively-150x150.jpg 150w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/market-to-homeowners-proactively-140x140.jpg 140w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/market-to-homeowners-proactively-500x500.jpg 500w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/market-to-homeowners-proactively-350x350.jpg 350w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/market-to-homeowners-proactively-1000x1000.jpg 1000w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/market-to-homeowners-proactively-800x800.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></span><span class="meta-wrap"><span class="post-title">How to Market to Homeowners Proactively</span> <span class="post-date">November 6, 2019</span></span></a></li><li class="has-img"><a href="https://www.propertyradar.com/blog/how-to-find-property-management-leads"> <span class="popular-featured-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="attachment-portfolio-widget size-portfolio-widget wp-post-image" alt="steps for how to find property management leads" title="" data-lazy-srcset="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_How-to-find-property-management-leads-100x100.jpg 100w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_How-to-find-property-management-leads-150x150.jpg 150w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_How-to-find-property-management-leads-140x140.jpg 140w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_How-to-find-property-management-leads-500x500.jpg 500w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_How-to-find-property-management-leads-350x350.jpg 350w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_How-to-find-property-management-leads-100x100.jpg" /><noscript><img width="100" height="100" src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_How-to-find-property-management-leads-100x100.jpg" class="attachment-portfolio-widget size-portfolio-widget wp-post-image" alt="steps for how to find property management leads" title="" srcset="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_How-to-find-property-management-leads-100x100.jpg 100w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_How-to-find-property-management-leads-150x150.jpg 150w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_How-to-find-property-management-leads-140x140.jpg 140w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_How-to-find-property-management-leads-500x500.jpg 500w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/Blog-Header_How-to-find-property-management-leads-350x350.jpg 350w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></span><span class="meta-wrap"><span class="post-title">How to Find Property Management Leads</span> <span class="post-date">August 23, 2019</span></span></a></li>		</ul>
		</div><div id="evcalwidget_sc-2" class="widget EvcalWidget_SC"><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_709' class='ajde_evcal_calendar  evoWV' ><div class='evo-data' data-cyear="2020" data-cmonth="6" data-runajax="1" data-evc_open="0" data-cal_ver="2.6.15" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="0" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="1593388800" data-range_end="1593993599" data-send_unix="1" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='6' data-yr='2020' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><div class='EVOWV_content' data-start='1593388800' data-end='1593993599' data-week_incre='0' data-txnoevent='No Events'>
					<div class='EVOWV_dates' data-week='0'><p class='EVOWV_thisdates_range'><em>june 29, 2020</em> - <em>july 5, 2020</em></p><div class='EVOWV_change'><i class='fa fa-sort'></i><div class='EVOWV_ranger'><a class='EVOWV_range_mover up'><i class='fa fa-angle-up'></i></a><div class='EVOWV_ranger_handle'><ul class='EVOWV_date_ranges' style='top:-300px'><li class='' data-index='0' data-week='-12' style='display:'><em>apr 06, 2020</em> - <em>apr 12, 2020</em></li><li class='' data-index='1' data-week='-11' style='display:'><em>apr 13, 2020</em> - <em>apr 19, 2020</em></li><li class='' data-index='2' data-week='-10' style='display:'><em>apr 20, 2020</em> - <em>apr 26, 2020</em></li><li class='' data-index='3' data-week='-9' style='display:'><em>apr 27, 2020</em> - <em>may 03, 2020</em></li><li class='' data-index='4' data-week='-8' style='display:'><em>may 04, 2020</em> - <em>may 10, 2020</em></li><li class='' data-index='5' data-week='-7' style='display:'><em>may 11, 2020</em> - <em>may 17, 2020</em></li><li class='' data-index='6' data-week='-6' style='display:'><em>may 18, 2020</em> - <em>may 24, 2020</em></li><li class='' data-index='7' data-week='-5' style='display:'><em>may 25, 2020</em> - <em>may 31, 2020</em></li><li class='' data-index='8' data-week='-4' style='display:'><em>jun 01, 2020</em> - <em>jun 07, 2020</em></li><li class='' data-index='9' data-week='-3' style='display:'><em>jun 08, 2020</em> - <em>jun 14, 2020</em></li><li class='' data-index='10' data-week='-2' style='display:block'><em>jun 15, 2020</em> - <em>jun 21, 2020</em></li><li class='' data-index='11' data-week='-1' style='display:block'><em>jun 22, 2020</em> - <em>jun 28, 2020</em></li><li class='thisweek' data-index='12' data-week='0' style='display:block'><em>jun 29, 2020</em> - <em>jul 05, 2020</em></li><li class='' data-index='13' data-week='1' style='display:block'><em>jul 06, 2020</em> - <em>jul 12, 2020</em></li><li class='' data-index='14' data-week='2' style='display:block'><em>jul 13, 2020</em> - <em>jul 19, 2020</em></li><li class='' data-index='15' data-week='3' style='display:'><em>jul 20, 2020</em> - <em>jul 26, 2020</em></li><li class='' data-index='16' data-week='4' style='display:'><em>jul 27, 2020</em> - <em>aug 02, 2020</em></li><li class='' data-index='17' data-week='5' style='display:'><em>aug 03, 2020</em> - <em>aug 09, 2020</em></li><li class='' data-index='18' data-week='6' style='display:'><em>aug 10, 2020</em> - <em>aug 16, 2020</em></li><li class='' data-index='19' data-week='7' style='display:'><em>aug 17, 2020</em> - <em>aug 23, 2020</em></li><li class='' data-index='20' data-week='8' style='display:'><em>aug 24, 2020</em> - <em>aug 30, 2020</em></li><li class='' data-index='21' data-week='9' style='display:'><em>aug 31, 2020</em> - <em>sep 06, 2020</em></li><li class='' data-index='22' data-week='10' style='display:'><em>sep 07, 2020</em> - <em>sep 13, 2020</em></li><li class='' data-index='23' data-week='11' style='display:'><em>sep 14, 2020</em> - <em>sep 20, 2020</em></li><li class='' data-index='24' data-week='12' style='display:'><em>sep 21, 2020</em> - <em>sep 27, 2020</em></li></ul></div><a class='EVOWV_range_mover down'><i class='fa fa-angle-down'></i></a></div></div></div><div class='eventon_weeklyview' cal_id='' data-multiplier='0' data-start='' data-end=''><a class='evowv_prev evowv_arrow' data-dir='prev' data-week='-1'><i class='fa fa-angle-left'></i></a>
					<a class='evowv_next evowv_arrow' data-dir='next' data-week='1'><i class='fa fa-angle-right'></i></a><div class='evoWV_days' data-focus_week=''><div class='eventon_wv_days EVOWV'><div class='evo_wv_day ' data-day='29' data-date='2020-6-29' data-events='["1593446400-1593474600"]'><span class="day_name">mon</span><span class="day_num">29</span>
					<span class='day_events'><em class='dayTag' data-title='Webinar: Getting Started with PropertyRadar' style='background-color:#2da5dd'></em></span></div><div class='evo_wv_day ' data-day='30' data-date='2020-6-30' data-events='no'><span class="day_name">tue</span><span class="day_num">30</span>
					<span class='day_events'></span></div><div class='evo_wv_day ' data-day='1' data-date='2020-7-1' data-events='["1593612000-1593647400"]'><span class="day_name">wed</span><span class="day_num">1</span>
					<span class='day_events'><em class='dayTag' data-title='Webinar: Getting Started with PropertyRadar' style='background-color:#2da5dd'></em></span></div><div class='evo_wv_day ' data-day='2' data-date='2020-7-2' data-events='no'><span class="day_name">thu</span><span class="day_num">2</span>
					<span class='day_events'></span></div><div class='evo_wv_day today' data-day='3' data-date='2020-7-3' data-events='["1593770400-1593820200"]'><span class="day_name">fri</span><span class="day_num">3</span>
					<span class='day_events'><em class='dayTag' data-title='Webinar: Getting Started with PropertyRadar' style='background-color:#2da5dd'></em></span></div><div class='evo_wv_day ' data-day='4' data-date='2020-7-4' data-events='no'><span class="day_name">sat</span><span class="day_num">4</span>
					<span class='day_events'></span></div><div class='evo_wv_day ' data-day='5' data-date='2020-7-5' data-events='no'><span class="day_name">sun</span><span class="day_num">5</span>
					<span class='day_events'></span></div><div class='clear'></div></div></div></div></div><div class='cal_arguments' style='display:none' data-hide_past="no" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-hide_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="0" data-show_limit_ajax="no" data-show_limit_paged="1" data-hide_mult_occur="no" data-show_repeats="no" data-hide_end_time="no" data-disable_week_switch="no" ></div><div class='clear'></div></div><div class='eventon_sorting_section' style='display:none'><div class='eventon_filter_line '><div class='eventon_filter' data-filter_field='event_type' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_2' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_3' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_4' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_5' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_location' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_organizer' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_speaker' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div></div><div class='clear'></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div id='evcal_list' class='eventon_events_list tester  '><div id="event_21139" class="eventon_list_event evo_eventtop past_event event" data-event_id="21139" data-ri="87" data-time="1593446400-1593474600" data-colr="#2da5dd" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://www.propertyradar.com/blog/events/webinar-getting-started-with-propertyradar/var/ri-87.l-L1'></a><span itemprop='name'  >Webinar: Getting Started with PropertyRadar</span><meta itemprop='image' content='https://www.propertyradar.com/wp-content/uploads/GSWPR.gif' /><meta itemprop='description' content='Join us for "Getting Started with PropertyRadar"!

Our aim is to give you access to all the data you need to help you target your local market.

We'll be going over everything' /><meta itemprop='startDate' content='2020-6-29T16:00' /><meta itemprop='endDate' content='2020-6-29T23:50' /><meta itemprop='eventStatus' content='on-schedule' /><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Webinar: Getting Started with PropertyRadar",
							  	"startDate": "2020-6-29T16-16-00-00",
							  	"endDate": "2020-6-29T23-23-50-00",
							  	"image":"https://www.propertyradar.com/wp-content/uploads/GSWPR.gif",
							  	"description":"Join us for Getting Started with PropertyRadar!

Our aim is to give you access to all the data you need to help you target your local market.

We'll be going over everything",
							  	
							 }</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #2da5dd;" id="evc_159344640021139" class="event_repeat desc_trig evo_webinars sin_val evcal_list_a" data-ux_val="3"  ><span class='evcal_cblock ' data-bgcolor='#2da5dd' data-smon='june' data-syr='2020'><span class='evo_start '><em class='day'>mon</em><em class='date'>29</em><em class='month'>jun</em><em class='time'>4:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Webinar: Getting Started with PropertyRadar</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class='evcal_time'>4:00 pm</em> </span><span class='evcal_desc3'><span class='evcal_event_types ett1'><em><i>Webinars:</i></em><em data-filter='event_type'>Webinars</em><i class='clear'></i></span></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Getting Started with PropertyRadar" data-lazy-src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/GSWPR.gif"/><noscript><img src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/GSWPR.gif' alt="Getting Started with PropertyRadar"/></noscript></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Join us for "Getting Started with PropertyRadar"!

Our aim is to give you access to all the data you need to help you target your local market.

We'll be going over everything</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Join us for &#8220;Getting Started with PropertyRadar&#8221;!</p>
<p>Our aim is to give you access to all the data you need to help you target your local market.</p>
<p>We&#8217;ll be going over everything you need to know to get started using PropertyRadar, including:</p>
<p>How to <strong>Find</strong> new customers, deals, or opportunities,</p>
<p>How to <strong>Know</strong> more about your next potential customer</p>
<p>And how to <strong>Connect</strong> with them online and offline with meaningful marketing that gets results.</p>
<p>We’ll also review when and where to use all of the searches including Quick search, Property Search, Foreclosure Search and Transfer Search.</p>
<p>At PropertyRadar, our mission is to make targeted local marketing easy. And affordable.</p>
<p>Can&#8217;t wait for you to join us!</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_speaker evorow evcal_evdata_row bordb evcal_evrow_sm' data-event_id='21139'>
					<span class='evcal_evdata_icons'><i class='fa fa-coffee'></i></span>
					<div class='evcal_evdata_cell'><h3 class='evo_h3'>Speakers for this event</h3><ul class="evospk_boxes">					
						<li class="evospk_box">
							<span class='evospk_img_box'>
								<span data-bg="https://www.propertyradar.com/wp-content/uploads/2017/09/PropertyRadar-Kim-Bennett-800x600-300x225.jpg" class="evospk_img rocket-lazyload" style=''></span>
							</span>
							<h3 class="evo_h3">Kim Bennett</h3>
								<div class='evospk_hidden'>
									<div class="evospk_img">
										<span data-bg="https://www.propertyradar.com/wp-content/uploads/2017/09/PropertyRadar-Kim-Bennett-800x600-300x225.jpg" class="rocket-lazyload" style=''></span></div>
									<div class="evospk_info">
										<h2>Kim Bennett</h2>
										<p class='evo_speaker_title'>Director of Customer Happiness</p>									</div>
								</div><!-- hidden section-->
							
															<p class='evospk_job_title'>Director of Customer Happiness</p>
														
						</li>					
					</ul><div class="clear"></div></div></div>						<div class='evo_metarow_learnMICS evorow bordb  lastrow'>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://app.livestorm.co/propertyradar/getting-started-with-propertyradar' target="_blank">								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Register for the Webinar</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<h3 class='evo_h3'><a href='https://www.propertyradar.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=21139&amp;sunix=20200629T170000Z&amp;eunix=20200630T005000Z&amp;loca=&amp;locn=Truckee, California' class='evo_ics_nCal' title='Add to your calendar'>Add to Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Webinar%3A+Getting+Started+with+PropertyRadar&amp;dates=20200629T170000Z/20200630T005000Z&amp;details=Join+us+for+%22Getting+Started+with+PropertyRadar%22%21%0D%0A%0D%0AOur+aim+is+to+give+you+access+to+all+the+data+you+need+to+help+you+target+your+local+market.%0D%0A%0D%0AWe%27ll+be+going+over+everything&amp;location=Truckee%2C+California - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>Add to Google Calendar</a></h3>	
									</div>
								</div>
							</div>
							</div></div>
						<div class='evcal_evdata_row evcal_close' title='Close'></div></div>
						</div><div class='clear end'></div></div><div id="event_20534" class="eventon_list_event evo_eventtop past_event event" data-event_id="20534" data-ri="74" data-time="1593612000-1593647400" data-colr="#2da5dd" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://www.propertyradar.com/blog/events/getting-started-with-propertyradar-wednesday/var/ri-74.l-L1'></a><span itemprop='name'  >Webinar: Getting Started with PropertyRadar</span><meta itemprop='image' content='https://www.propertyradar.com/wp-content/uploads/GSWPR.gif' /><meta itemprop='description' content='Join us for "Getting Started with PropertyRadar"!

Our aim is to give you access to all the data you need to help you target your local market.

We'll be going over everything' /><meta itemprop='startDate' content='2020-7-1T14:00' /><meta itemprop='endDate' content='2020-7-1T23:50' /><meta itemprop='eventStatus' content='on-schedule' /><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Webinar: Getting Started with PropertyRadar",
							  	"startDate": "2020-7-1T14-14-00-00",
							  	"endDate": "2020-7-1T23-23-50-00",
							  	"image":"https://www.propertyradar.com/wp-content/uploads/GSWPR.gif",
							  	"description":"Join us for Getting Started with PropertyRadar!

Our aim is to give you access to all the data you need to help you target your local market.

We'll be going over everything",
							  	
							 }</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #2da5dd;" id="evc_159361200020534" class="event_repeat desc_trig evo_webinars sin_val evcal_list_a" data-ux_val="3"  ><span class='evcal_cblock ' data-bgcolor='#2da5dd' data-smon='july' data-syr='2020'><span class='evo_start '><em class='day'>wed</em><em class='date'>01</em><em class='month'>jul</em><em class='time'>2:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Webinar: Getting Started with PropertyRadar</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class='evcal_time'>2:00 pm</em> </span><span class='evcal_desc3'><span class='evcal_event_types ett1'><em><i>Webinars:</i></em><em data-filter='event_type'>Webinars</em><i class='clear'></i></span></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Getting Started with PropertyRadar" data-lazy-src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/GSWPR.gif"/><noscript><img src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/GSWPR.gif' alt="Getting Started with PropertyRadar"/></noscript></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Join us for "Getting Started with PropertyRadar"!

Our aim is to give you access to all the data you need to help you target your local market.

We'll be going over everything</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Join us for &#8220;Getting Started with PropertyRadar&#8221;!</p>
<p>Our aim is to give you access to all the data you need to help you target your local market.</p>
<p>We&#8217;ll be going over everything you need to know to get started using PropertyRadar, including:</p>
<p>How to <strong>Find</strong> new customers, deals, or opportunities,</p>
<p>How to <strong>Know</strong> more about your next potential customer</p>
<p>And how to <strong>Connect</strong> with them online and offline with meaningful marketing that gets results.</p>
<p>We’ll also review when and where to use all of the searches including Quick search, Property Search, Foreclosure Search and Transfer Search.</p>
<p>At PropertyRadar, our mission is to make targeted local marketing easy. And affordable.</p>
<p>Can&#8217;t wait for you to join us!</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_speaker evorow evcal_evdata_row bordb evcal_evrow_sm' data-event_id='20534'>
					<span class='evcal_evdata_icons'><i class='fa fa-coffee'></i></span>
					<div class='evcal_evdata_cell'><h3 class='evo_h3'>Speakers for this event</h3><ul class="evospk_boxes">					
						<li class="evospk_box">
							<span class='evospk_img_box'>
								<span data-bg="https://www.propertyradar.com/wp-content/uploads/2017/09/PropertyRadar-Kim-Bennett-800x600-300x225.jpg" class="evospk_img rocket-lazyload" style=''></span>
							</span>
							<h3 class="evo_h3">Kim Bennett</h3>
								<div class='evospk_hidden'>
									<div class="evospk_img">
										<span data-bg="https://www.propertyradar.com/wp-content/uploads/2017/09/PropertyRadar-Kim-Bennett-800x600-300x225.jpg" class="rocket-lazyload" style=''></span></div>
									<div class="evospk_info">
										<h2>Kim Bennett</h2>
										<p class='evo_speaker_title'>Director of Customer Happiness</p>									</div>
								</div><!-- hidden section-->
							
															<p class='evospk_job_title'>Director of Customer Happiness</p>
														
						</li>					
					</ul><div class="clear"></div></div></div>						<div class='evo_metarow_learnMICS evorow bordb  lastrow'>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://app.livestorm.co/propertyradar/getting-started-with-propertyradar' target="_blank">								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Register for the Webinar</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<h3 class='evo_h3'><a href='https://www.propertyradar.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=20534&amp;sunix=20200701T150000Z&amp;eunix=20200702T005000Z&amp;loca=&amp;locn=Truckee, California' class='evo_ics_nCal' title='Add to your calendar'>Add to Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Webinar%3A+Getting+Started+with+PropertyRadar&amp;dates=20200701T150000Z/20200702T005000Z&amp;details=Join+us+for+%22Getting+Started+with+PropertyRadar%22%21%0D%0A%0D%0AOur+aim+is+to+give+you+access+to+all+the+data+you+need+to+help+you+target+your+local+market.%0D%0A%0D%0AWe%27ll+be+going+over+everything&amp;location=Truckee%2C+California - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>Add to Google Calendar</a></h3>	
									</div>
								</div>
							</div>
							</div></div>
						<div class='evcal_evdata_row evcal_close' title='Close'></div></div>
						</div><div class='clear end'></div></div><div id="event_20535" class="eventon_list_event evo_eventtop  event" data-event_id="20535" data-ri="74" data-time="1593770400-1593820200" data-colr="#2da5dd" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://www.propertyradar.com/blog/events/getting-started-with-propertyradar-friday/var/ri-74.l-L1'></a><span itemprop='name'  >Webinar: Getting Started with PropertyRadar</span><meta itemprop='image' content='https://www.propertyradar.com/wp-content/uploads/GSWPR.gif' /><meta itemprop='description' content='Join us for "Getting Started with PropertyRadar"!

Our aim is to give you access to all the data you need to help you target your local market.

We'll be going over everything' /><meta itemprop='startDate' content='2020-7-3T10:00' /><meta itemprop='endDate' content='2020-7-3T23:50' /><meta itemprop='eventStatus' content='on-schedule' /><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Webinar: Getting Started with PropertyRadar",
							  	"startDate": "2020-7-3T10-10-00-00",
							  	"endDate": "2020-7-3T23-23-50-00",
							  	"image":"https://www.propertyradar.com/wp-content/uploads/GSWPR.gif",
							  	"description":"Join us for Getting Started with PropertyRadar!

Our aim is to give you access to all the data you need to help you target your local market.

We'll be going over everything",
							  	
							 }</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #2da5dd;" id="evc_159377040020535" class="event_repeat desc_trig evo_webinars sin_val evcal_list_a" data-ux_val="3"  ><span class='evcal_cblock ' data-bgcolor='#2da5dd' data-smon='july' data-syr='2020'><span class='evo_start '><em class='day'>fri</em><em class='date'>03</em><em class='month'>jul</em><em class='time'>10:00 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Webinar: Getting Started with PropertyRadar</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class='evcal_time'>10:00 am</em> </span><span class='evcal_desc3'><span class='evcal_event_types ett1'><em><i>Webinars:</i></em><em data-filter='event_type'>Webinars</em><i class='clear'></i></span></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Getting Started with PropertyRadar" data-lazy-src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/GSWPR.gif"/><noscript><img src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/GSWPR.gif' alt="Getting Started with PropertyRadar"/></noscript></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Join us for "Getting Started with PropertyRadar"!

Our aim is to give you access to all the data you need to help you target your local market.

We'll be going over everything</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Join us for &#8220;Getting Started with PropertyRadar&#8221;!</p>
<p>Our aim is to give you access to all the data you need to help you target your local market.</p>
<p>We&#8217;ll be going over everything you need to know to get started using PropertyRadar, including:</p>
<p>How to <strong>Find</strong> new customers, deals, or opportunities,</p>
<p>How to <strong>Know</strong> more about your next potential customer</p>
<p>And how to <strong>Connect</strong> with them online and offline with meaningful marketing that gets results.</p>
<p>We’ll also review when and where to use all of the searches including Quick search, Property Search, Foreclosure Search and Transfer Search.</p>
<p>At PropertyRadar, our mission is to make targeted local marketing easy. And affordable.</p>
<p>Can&#8217;t wait for you to join us!</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_speaker evorow evcal_evdata_row bordb evcal_evrow_sm' data-event_id='20535'>
					<span class='evcal_evdata_icons'><i class='fa fa-coffee'></i></span>
					<div class='evcal_evdata_cell'><h3 class='evo_h3'>Speakers for this event</h3><ul class="evospk_boxes">					
						<li class="evospk_box">
							<span class='evospk_img_box'>
								<span data-bg="https://www.propertyradar.com/wp-content/uploads/2017/09/PropertyRadar-Kim-Bennett-800x600-300x225.jpg" class="evospk_img rocket-lazyload" style=''></span>
							</span>
							<h3 class="evo_h3">Kim Bennett</h3>
								<div class='evospk_hidden'>
									<div class="evospk_img">
										<span data-bg="https://www.propertyradar.com/wp-content/uploads/2017/09/PropertyRadar-Kim-Bennett-800x600-300x225.jpg" class="rocket-lazyload" style=''></span></div>
									<div class="evospk_info">
										<h2>Kim Bennett</h2>
										<p class='evo_speaker_title'>Director of Customer Happiness</p>									</div>
								</div><!-- hidden section-->
							
															<p class='evospk_job_title'>Director of Customer Happiness</p>
														
						</li>					
					</ul><div class="clear"></div></div></div>						<div class='evo_metarow_learnMICS evorow bordb  lastrow'>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://app.livestorm.co/propertyradar/getting-started-with-propertyradar' target="_blank">								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Register for the Webinar</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<h3 class='evo_h3'><a href='https://www.propertyradar.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=20535&amp;sunix=20200703T110000Z&amp;eunix=20200704T005000Z&amp;loca=&amp;locn=Truckee, California' class='evo_ics_nCal' title='Add to your calendar'>Add to Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Webinar%3A+Getting+Started+with+PropertyRadar&amp;dates=20200703T110000Z/20200704T005000Z&amp;details=Join+us+for+%22Getting+Started+with+PropertyRadar%22%21%0D%0A%0D%0AOur+aim+is+to+give+you+access+to+all+the+data+you+need+to+help+you+target+your+local+market.%0D%0A%0D%0AWe%27ll+be+going+over+everything&amp;location=Truckee%2C+California - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>Add to Google Calendar</a></h3>	
									</div>
								</div>
							</div>
							</div></div>
						<div class='evcal_evdata_row evcal_close' title='Close'></div></div>
						</div><div class='clear end'></div></div>			<div class='clear'></div>
			</div><!-- #evcal_list-->
			<div class='clear'></div>

				
			
						</div><!-- .ajde_evcal_calendar-->

			</div></div>				</div><!--/sidebar-->
				

						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		<div class="row">

			
			

			  
		</div>


	   
			<div data-post-header-style="default" class="blog_next_prev_buttons wpb_row vc_row-fluid full-width-content standard_section" data-style="fullwidth_next_only" data-midnight="light">

				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="How to Find Motivated Sellers &#8211; Learn How The Pros Do It" data-lazy-src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller.jpg" /><noscript><img src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller.jpg" alt="How to Find Motivated Sellers &#8211; Learn How The Pros Do It" /></noscript>
						<div class="col span_12 dark left">
						<div class="inner">
							<span><i>Next Post</i></span>
							<a href="https://www.propertyradar.com/blog/find-motivated-sellers" rel="prev"><h3>How to Find Motivated Sellers &#8211; Learn How The Pros Do It</h3></a>						</div>		
						</div>
						<span class="bg-overlay"></span>
						<span class="full-link"><a href="https://www.propertyradar.com/blog/find-motivated-sellers" rel="prev">How to Find Motivated Sellers &#8211; Learn How The Pros Do It</a></span>

									
					
			 
		 </div>

				
	</div><!--/container-->

</div><!--/container-wrap-->



	

<div id="footer-outer" data-midnight="light" data-cols="5" data-disable-copyright="false" data-using-bg-img="false" data-bg-img-overlay="1.0" data-full-width="false" data-using-widget-area="true" >
	
	
		<div id="call-to-action">
			<div class="container">
				<div class="triangle"></div>
				<span> Discover new customers and deals today. </span>
				<a class="nectar-button regular-button  accent-color" data-color-override="false" href="https://www.propertyradar.com/pricing">TRY IT FOR FREE </a>
			</div>
		</div>

	
			
	<div id="footer-widgets" data-cols="5">
		
		<div class="container">
			
			<div class="row">
				
								
				<div class="col span_3">
				      <!-- Footer widget area 1 -->
		              		<div id="recent-posts-extra-3" class="widget recent_posts_extra_widget">		<h4>News, Insights, and Guides</h4>		<ul class="nectar_blog_posts_recent_extra nectar_widget" data-style="featured-image-left">
		<li class="has-img"><a href="https://www.propertyradar.com/blog/will-foreclosures-impact-real-estate-in-2020-welcome-to-our-new-podcast-ddre1"> <span class="popular-featured-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="attachment-portfolio-widget size-portfolio-widget wp-post-image" alt="Data Driven Real Estate Podcast Episode 1" title="" data-lazy-srcset="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-100x100.png 100w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-150x150.png 150w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-140x140.png 140w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-500x500.png 500w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-350x350.png 350w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-100x100.png" /><noscript><img width="100" height="100" src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-100x100.png" class="attachment-portfolio-widget size-portfolio-widget wp-post-image" alt="Data Driven Real Estate Podcast Episode 1" title="" srcset="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-100x100.png 100w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-150x150.png 150w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-140x140.png 140w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-500x500.png 500w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/DDRE-1-350x350.png 350w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></span><span class="meta-wrap"><span class="post-title">Will foreclosures impact real estate in 2020? Welcome to our new podcast! DDRE#1</span> <span class="post-date">July 3, 2020</span></span></a></li><li class="has-img"><a href="https://www.propertyradar.com/blog/find-motivated-sellers"> <span class="popular-featured-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="attachment-portfolio-widget size-portfolio-widget wp-post-image" alt="Vacant Home of a Motivated Seller" title="" data-lazy-srcset="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-100x100.jpg 100w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-150x150.jpg 150w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-140x140.jpg 140w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-500x500.jpg 500w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-350x350.jpg 350w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-100x100.jpg" /><noscript><img width="100" height="100" src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-100x100.jpg" class="attachment-portfolio-widget size-portfolio-widget wp-post-image" alt="Vacant Home of a Motivated Seller" title="" srcset="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-100x100.jpg 100w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-150x150.jpg 150w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-140x140.jpg 140w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-500x500.jpg 500w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/vacant-home-motivated-seller-350x350.jpg 350w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></span><span class="meta-wrap"><span class="post-title">How to Find Motivated Sellers &#8211; Learn How The Pros Do It</span> <span class="post-date">February 12, 2020</span></span></a></li><li class="has-img"><a href="https://www.propertyradar.com/blog/homeowner-lists"> <span class="popular-featured-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="attachment-portfolio-widget size-portfolio-widget wp-post-image" alt="homeowner lists" title="" data-lazy-srcset="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-100x100.jpeg 100w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-150x150.jpeg 150w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-140x140.jpeg 140w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-500x500.jpeg 500w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-350x350.jpeg 350w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-800x799.jpeg 800w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-100x100.jpeg" /><noscript><img width="100" height="100" src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-100x100.jpeg" class="attachment-portfolio-widget size-portfolio-widget wp-post-image" alt="homeowner lists" title="" srcset="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-100x100.jpeg 100w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-150x150.jpeg 150w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-140x140.jpeg 140w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-500x500.jpeg 500w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-350x350.jpeg 350w, https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/uploads/homeowner-lists-800x799.jpeg 800w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></span><span class="meta-wrap"><span class="post-title">17 Homeowner Lists to Market Your Business To</span> <span class="post-date">January 24, 2020</span></span></a></li>		</ul>
		</div>				</div><!--/span_3-->
				
				
					<div class="col span_3">
						 <!-- Footer widget area 2 -->
			             <div id="text-6" class="widget widget_text"><h4>Company</h4>			<div class="textwidget"><p><a href="/about">About Us</a><br />
<a href="/blog">Blog</a><br />
<a href="/team">Team</a><br />
<a href="/careers">Careers</a><br />
<a href="/privacy-policy">Privacy Policy</a><br />
<a href="/user-agreement">User Agreement</a><br />
<a href="/dsar">Do Not Se|l My Info</a></p>
</div>
		</div>					     
					</div><!--/span_3-->

				
				
									<div class="col span_3">
						 <!-- Footer widget area 3 -->
			              <div id="text-7" class="widget widget_text"><h4>Who We Serve</h4>			<div class="textwidget"><p><a href="/business-types/real-estate-investors">Real Estate Investors</a><br />
<a href="/business-types/real-estate-agents">Real Estate Agents</a><br />
<a href="/business-types/real-estate">Real Estate Professionals</a><br />
<a href="/business-types/mortgage-brokers">Mortgage Brokers &amp; Lenders</a><br />
<a href="/business-types/home-services">Home Services</a><br />
<a href="/business-types/professional-services">Professional Services</a><br />
<a href="/business-types">More Local Business Types</a></p>
</div>
		</div>					     
					</div><!--/span_3-->
								
									<div class="col span_3">
						 <!-- Footer widget area 4 -->
			              <div id="text-3" class="widget widget_text"><h4>RESOURCES</h4>			<div class="textwidget"><p><a href="/hyperlocal-marketing-guides"><i class="icon-tiny fa fa-compass extra-color"></i>Hyperlocal Marketing Guides</a><br />
<a href="/support"><i class="icon-tiny fa fa-comments extra-color"></i>Support Help Center</a><br />
<a href="/support"><i class="icon-tiny fa fa-comments extra-color"></i>Contact Us</a><br />
<a href="/events"><i class="icon-tiny fa fa-calendar extra-color"></i>Events + Webinars</a><br />
<a href="/speaker-request"><i class="icon-tiny fa fa-ticket extra-color"></i>Speaker Request</a><br />
<a href="/subscribe"><i class="icon-tiny fa fa-envelope extra-color-3"></i>Subscribe to Email</a><br />
<a href="/speaker-request"><i class="icon-tiny fa fa-ticket extra-color"></i>Media &#038; Speaking Requests</a><br />
<a href="http://onelink.to/propertyradar" target="new" rel="noopener noreferrer"><i class="icon-tiny fa fa-apple extra-color"></i>Get iPhone App</a><br />
<a href="http://onelink.to/propertyradar" target="new" rel="noopener noreferrer"><i class="icon-tiny fa fa-android extra-color"></i>Get Android App</a></p>
</div>
		</div>					     
					</div><!--/span_3-->
								
			</div><!--/row-->
			
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
	
		<div class="row" id="copyright">
			
			<div class="container">
				
									<div class="col span_5">
						
													<p>Copyright © 2007 - 2020 PropertyRadar | PO Box 837, Truckee, CA 96160 </p>	
												
					</div><!--/span_5-->
								
				<div class="col span_7 col_last">
					<ul id="social">
						 <li><a target="_blank" title="twitter" aria-label="follow us on twitter" href="https://twitter.com/propertyradar"><i class="fa fa-twitter" aria-hidden="true" title="follow us on twitter"></i> </a></li> 						 <li><a target="_blank" title="facebook" aria-label="follow us on facebook" href="https://www.facebook.com/propertyradar"><i class="fa fa-facebook" aria-hidden="true" title="follow us on facebook"></i> </a></li> 																		 <li><a target="_blank" title="linkedin" aria-label="follow us on linkedin" href="https://www.linkedin.com/company/propertyradar"><i class="fa fa-linkedin" aria-hidden="true" title="follow us on linkedin"></i> </a></li> 						 <li><a target="_blank" title="youtube" aria-label="follow us on youtube" href="https://www.youtube.com/c/PropertyRadar"><i class="fa fa-youtube-play" aria-hidden="true" title="check out our youtube channel"></i> </a></li> 																																										 <li><a target="_blank" title="instagram" aria-label="follow us on instagram" href="https://www.instagram.com/explorepropertyradar"><i class="fa fa-instagram" title="follow us on instagram" aria-hidden="true"></i></a></li> 																																									</ul>
				</div><!--/span_7-->

							
			</div><!--/container-->
			
		</div><!--/row-->
		
		
</div><!--/footer-outer-->



	<div id="slide-out-widget-area-bg" class="slide-out-from-right-hover dark"></div>
	<div id="slide-out-widget-area" class="slide-out-from-right-hover" data-back-txt="Back">

		
				<div class="inner" data-prepend-menu-mobile="true">

		  <a class="slide_out_area_close" href="#"><span class="icon-salient-x icon-default-style"></span></a>


		   			   <div class="off-canvas-menu-container mobile-only">
			  		<ul class="menu">
					   <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79"><a href="https://www.propertyradar.com/business-types">Who We Serve</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19863"><a href="/business-types/real-estate-investors">Real Estate Investors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19864"><a href="/business-types/real-estate-agents">Real Estate Agents</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19865"><a href="/business-types/real-estate">Real Estate Professionals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20932"><a href="/business-types/mortgage-brokers">Mortgage Brokers and Lenders</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19866"><a href="/business-types/home-services">Home &#038; Property Services</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20913"><a href="/business-types">More Local Business Types</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19868"><a href="/business-types/professional-services">Professional Services</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19869"><a href="/business-types/retail-dining-nightlife">Retail, Dining, Nightlife</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19870"><a href="/business-types/health-medical">Health and Medical</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19875"><a href="/business-types/nonprofit-community">Nonprofit &#038; Community</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20849"><a href="/what-we-do">What We Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21318"><a href="https://www.propertyradar.com/integrations">Integrations &#8211; Connect to your Favorite Apps</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19881"><a href="/what-we-do/property-information">Property and Owner Information</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19877"><a href="/what-we-do/market-research">Discover New Deals and Customers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19878"><a href="/what-we-do/understand-your-customer">Understand Your Customers and Market</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19879"><a href="/what-we-do/connect-prospects-customers">Connect by Mail, Phone, Online Ads, Email, Social, In-Person</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19880"><a href="/what-we-do/automate-sales-marketing">Automate: Work Smarter, Not Harder</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20507"><a href="/lists">Quick Lists Guide &#8211; Fast and easy lists</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19882"><a href="/foreclosureradar">World’s Best Foreclosure Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19883"><a href="/foreclosureradar">Trustee Sale Investing: Track Every Auction</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18837"><a href="https://www.propertyradar.com/hyperlocal-marketing-guides">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19320"><a href="https://www.propertyradar.com/how-we-do-it">How We Do It</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18989"><a href="/support">Support Help Center</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20666"><a href="/events">Events + Webinars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18838"><a href="https://www.propertyradar.com/hyperlocal-marketing-guides">Hyperlocal Marketing Guides</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20671"><a href="https://www.propertyradar.com/blog/the-most-popular-lists-for-hyperlocal-marketing">Quick Lists Guide &#8211; make lists fast and easy</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20830"><a href="https://www.propertyradar.com/blog/driving-for-dollars">Driving for Dollars Guide</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19325"><a href="https://www.propertyradar.com/blog/public-records-overview">Public Records Guide</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19324"><a href="https://www.propertyradar.com/blog/cold-calling-best-practices">Cold Calling Best Practices</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19292"><a href="https://www.propertyradar.com/blog/dreaded-dropped-zero">Avoid the Dreaded Dropped Zeros of ZIP Codes</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18992"><a href="http://onelink.to/propertyradar">Get iPhone App</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18993"><a href="http://onelink.to/propertyradar">Get Android App</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="https://www.propertyradar.com/pricing">Plans &#038; Pricing</a></li>
<li class="login menu-item menu-item-type-custom menu-item-object-custom menu-item-366"><a href="https://app.propertyradar.com">Login</a></li>
<li class="freetrial menu-item menu-item-type-custom menu-item-object-custom menu-item-478"><a href="/pricing">Free Trial</a></li>
		
					</ul>
				</div>
			
		</div>

		<div class="bottom-meta-wrap"><div id="text-5" class="widget widget_text">			<div class="textwidget"><a class="nectar-button large regular-button" href="/pricing" data-color-override="#ff5a00" data-hover-color-override="false" data-hover-text-color-override="#fff" style="visibility: visible; background-color: rgb(255, 180, 73);"><span>FREE TRIAL</span></a></div>
		</div><ul class="off-canvas-social-links"><li><a target="_blank" href="https://twitter.com/propertyradar"><i class="fa fa-twitter"></i></a></li><li><a target="_blank" href="https://www.facebook.com/propertyradar"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/company/propertyradar"><i class="fa fa-linkedin"></i></a></li><li><a target="_blank" href="https://www.youtube.com/c/PropertyRadar"><i class="fa fa-youtube"></i></a></li><li><a target="_blank" href="https://www.instagram.com/explorepropertyradar"><i class="fa fa-instagram"></i></a></li></ul></div><!--/bottom-meta-wrap-->
	</div>


</div> <!--/ajax-content-wrap-->


		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN FOOTER//-->
<script defer>
  window.intercomSettings = {
    app_id: "u3lvzizc",
    custom_launcher_selector: '#pop_intercom'
  };
</script>
<script>(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/u3lvzizc';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})()</script>
<!-- Mouseflow -->
<script type="text/javascript" defer>
  window._mfq = window._mfq || [];
  (function() {
    var mf = document.createElement("script");
    mf.type = "text/javascript"; mf.async = true;
    mf.src = "//cdn.mouseflow.com/projects/5ee34d91-f6a8-4100-a21d-ff718b4e4ed9.js";
    document.getElementsByTagName("head")[0].appendChild(mf);
  })();
</script>
<!-- Google Code for Remarketing tag -->
<script type="text/javascript" defer>
/* <![CDATA[ */
var google_conversion_id = 1065049977;
var google_conversion_label = "B48KCLviiAQQ-b7t-wM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1065049977/?value=1.00&currency_code=USD&label=B48KCLviiAQQ-b7t-wM&guid=ON&script=0"/>
</div>
</noscript>
<script id="profitwell-js" data-pw-auth="e634fe6213d35a67f095f0edb669a900">
    (function(i,s,o,g,r,a,m){i[o]=i[o]||function(){(i[o].q=i[o].q||[]).push(arguments)};
    a=s.createElement(g);m=s.getElementsByTagName(g)[0];a.async=1;a.src=r+'?auth='+
    s.getElementById(o+'-js').getAttribute('data-pw-auth');m.parentNode.insertBefore(a,m);
    })(window,document,'profitwell','script','https://public.profitwell.com/js/profitwell.js');

    profitwell('start', {});
</script>
<script data-obct type="text/javascript" defer>
  /** DO NOT MODIFY THIS CODE**/
  !function(_window, _document) {
    var OB_ADV_ID='00020e9aa82e646b1e84b3bc6946a86cc4';
    if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
    var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
obApi('track', 'PAGE_VIEW');
</script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN FOOTER//--><div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evoss_lightbox ' id='evoss_lightbox' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evoss_lightbox'>X</a>
									<div class='evo_lightbox_body '> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript'>
/* <![CDATA[ */
var evoss_ajax_script = {"evoss_ajaxurl":"https:\/\/www.propertyradar.com\/wp-admin\/admin-ajax.php","postnonce":"6f7ce83414"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/eventon-speakers-schedule/assets/SS_script.js?ver=0.13'></script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/campaign-monitor-wp/assets/pagecount.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/themes/salient/js/priority.js?ver=10.0.4'></script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/themes/salient/js/imagesLoaded.min.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/themes/salient/js/magnific.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.propertyradar.com\/wp-admin\/admin-ajax.php","postID":"21383","rooturl":"https:\/\/www.propertyradar.com","pluginPages":[],"disqusComments":"false","loveNonce":"9404bbe6e4","mapApiKey":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/themes/salient/js/init.js?ver=10.0.4'></script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/themes/salient/js/touchswipe.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.15'></script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.15'></script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.15'></script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.propertyradar.com\/wp-admin\/admin-ajax.php","postnonce":"6b6090d29b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.15'></script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/eventon-weekly-view/assets/jquery.easing.1.3.js?ver=1'></script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/eventon-weekly-view/assets/wv_script.js?ver=1.0.11'></script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap_blank.js?ver=2.6.15'></script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps_none.js?ver=2.6.15'></script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/eventon-daily-view/assets/jquery.mousewheel.min.js?ver=1.0.8'></script>
<script type='text/javascript' src='https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/eventon-daily-view/assets/dv_script.js?ver=1.0.8'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>	
<script src="https://thtzi1hie4glj5584aj7qy17-wpengine.netdna-ssl.com/wp-content/themes/salient-child/js/headline-animation.js"></script> <!-- Resource jQuery -->

<script>window.fbAsyncInit = function fbAsyncInit () {FB.init({appId: '5414875099',xfbml: 1,version: 'v2.10'})}</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->